Autre solution possible pour corriger le décalage son
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 


3 Pages V   1 2 3 >  
Sujet ferméStart new topic
Satanas
posté 07/10/2005 à 23:10 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 12
Inscrit : 05/03/2005
Membre no 7.702



Salut a tous,

Voila après beaucoup d'essais et à force de bidouiller j'ai enfin réussi à incruster les sous titres sans décalage de son et nikel !!!!!

Alors je vous explique exactement ce qu'il faut faire alors écoutez moi bien :

d'abord créez votre vidéo avec les sous titres comme cela est très bien expliqué dans le tuto de Guix ici.
Après ça le sous titrage est bien placé mais le son parfois décalé.

2 solutions

1°/ Vous utilsez le tuto de Rol pour corriger le décalage et cela marche pas de problème.

2°/ Malgré le tuto vous n'y arrivez toujours pas :

Alors il faut faire comme suit :

a/ D'abord passez en mode "outils" dans Ripp-it et allez dans la rubrique "Muxer / Démuxer" :



b/ Ensuite , allez cherchez votre video (avec les sous titres incrustés) puis sauvegardez la sans le son :



c/ apres cela, avec le fichier video source (le fichier sans les sous titres), "sauver la piste audio 1" de la video mais attention choisissez le format wave.





apres la sauvegarde de la video et de l'audio , n'oubliez pas d'ajouter une extension (".avi" et ".wav") car Ripp it ne le fait pas.

d/ réencoder ensuite l'audio au format audio qu'était la video original (de wave a votre format).



il faut maintenant "REMUXER"

Vous prenez votre video sans le son et vous ajouter le son réencodé



c'est bon vous avez fini.


remarques :
- vous allez me dire, pourquoi sauvegarder en wave? parce que en original j'ai deja essayé et ça décalait toujours.
- il est encore possible qu'apres cela, il faille encore utiliser la correction du décalage son mais c'est moins dramatique qu'au début.
prévoir quand meme de la place (pour une video de 700Mo prévoir 1,5giga)


voila, j'espere vous avoir aidé parce qu'avec moi cela a marché 2 fois.
Si les membres du site jetait un coup d'oeil aussi pour m'approuver

Merci

Ce message a été modifié par rol - 08/10/2005 à 01:18.
Aller en haut de la page
 
+Citer le message
rol
posté 07/10/2005 à 23:32 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Bien ça yahoo1.gif
Aller en haut de la page
 
+Citer le message
Satanas
posté 07/10/2005 à 23:37 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 12
Inscrit : 05/03/2005
Membre no 7.702



Merci Rol

si ça aide les autres, je serai content de mon travail parce que ça fait un bout de temps que je cherche et bidouille pour inscruster ces sous titres sans avoir de décalage lol.

Ce message a été modifié par Satanas - 07/10/2005 à 23:38.
Aller en haut de la page
 
+Citer le message
rol
posté 07/10/2005 à 23:59 Bookmark and Share
Message #4


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Des liens vers les tutos concernés serait une bonne idée non ? yahoo1.gif

Le titre est-il représentatif du contenu ?
Aller en haut de la page
 
+Citer le message
Satanas
posté 08/10/2005 à 00:22 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 12
Inscrit : 05/03/2005
Membre no 7.702



(rol @ vendredi 07 octobre 2005 à 22:59)
Des liens vers les tutos concernés serait une bonne idée non ? yahoo1.gif

Le titre est-il représentatif du contenu ?
*


voila c'est fait mrgreen2.gif

en espérant que cela a répondu a tes attentes Rol.
Aller en haut de la page
 
+Citer le message
rol
posté 08/10/2005 à 01:16 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Super aga.gif

Je vais corriger quelques trucs yahoo1.gif
Aller en haut de la page
 
+Citer le message
Ackbar
posté 26/01/2006 à 19:29 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 9
Inscrit : 24/01/2006
Membre no 15.703



Problème: Quand je fais "saver la piste ausio 1..." ou un autre truc qui doit etre enregistré, tout se passe normalement jusqu'a ce que j'aille dans le dossier de reception et là surprise! : il n'y a rien!!!! Quelqu'un pourrait-il me dire pourquoi et m'aider à résoudre ce problème s'il vous plaît.

D'avance merci
Aller en haut de la page
 
+Citer le message
rol
posté 26/01/2006 à 19:45 Bookmark and Share
Message #8


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Ouvre un nouveau sujet dans la partie Support et assistance technique en précisant ton problème cling1.gif
Aller en haut de la page
 
+Citer le message
zouzi
posté 05/02/2006 à 05:59 Bookmark and Share
Message #9


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 03/02/2006
Membre no 16.124



question

j'ai encoder un film....et les images sont saccadés et les sous-titres décalés............pour la solution de satanas, il faut reprendre la vidéo original sans encodage etc.....ou prendre celle encodé et gravé ou sur PC sauvé pour faire ca ?


merci aga.gif
Aller en haut de la page
 
+Citer le message
rol
posté 05/02/2006 à 16:54 Bookmark and Share
Message #10


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



d'abord créez votre vidéo avec les sous titres comme cela est très bien expliqué dans le tuto de Guix



cling1.gif
Aller en haut de la page
 
+Citer le message
jppeltier
posté 25/04/2006 à 18:38 Bookmark and Share
Message #11


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 25/04/2006
Membre no 18.263



(Satanas @ vendredi 07 octobre 2005 à 23:10) *
[...]
d'abord créez votre vidéo avec les sous titres comme cela est très bien expliqué dans le tuto de Guix ici.
Après ça le sous titrage est bien placé mais le son parfois décalé.

2 solutions

1°/ Vous utilsez le tuto de Rol pour corriger le décalage et cela marche pas de problème.

2°/ Malgré le tuto vous n'y arrivez toujours pas :

Alors il faut faire comme suit :
[...]


Bonsoir,

J'ai ce problème de décalage du son sur un MPG4 généré pour PSP. Or, je crois comprendre que les méthodes citées ci-dessus ne fonctionnent pas sur le format MPG4... Comment puis-je dès lors régler mon petit soucis ?

D'avance, merci.

JPP.
Aller en haut de la page
 
+Citer le message
rol
posté 07/05/2006 à 23:56 Bookmark and Share
Message #12


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Créer un décalage inverse avant l'encodage cling1.gif
Aller en haut de la page
 
+Citer le message
icebreaker974
posté 19/05/2006 à 16:28 Bookmark and Share
Message #13


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 18/05/2006
Lieu : st pierre (ile de la reunion)
Membre no 18.743



salut an_coucou.gif

Ca fais 2 jours que j'utilise le logiciel. 1er impression, genial le video fonctionne tres bien.
Mais voilà, j'ai voulu reencoder des manga qui sont en MKV. Probleme : son décalé.
j'ai suivi tes conseils Satanas mais rien y fait.

impossible de mettre en wave il me mets qu'il ne trouve pas le fichier (son en mp3 sur la video d'origine)
j'ai essayer en utilisant le "delais audio a appliquer" dans "outils" "decalge son" rien ne se passe
si quelqu'un un conseil je suis prenneur. gniark.gif

Mon son a un retard de à peu près 5 secondes.

Help Help beuh.gif

maerci d'avance

Ps : la premiere video que j'ai reencodé n'était pas en MKV et a tres bien fonctionner (codec xvid et son ac3)
Aller en haut de la page
 
+Citer le message
Winche
posté 19/05/2006 à 16:50 Bookmark and Share
Message #14


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Regarde le lien de ma signature .. cling1.gif
Aller en haut de la page
 
+Citer le message
brasco
posté 02/01/2007 à 20:06 Bookmark and Share
Message #15


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



slt a tous
j'ai un petit probleme, j'ai fait la méthode de satanas à propos du décalage du son, je l'ai fait et j'ai réussi, sa marche impecable sauf que maintenant à partir de 1:17:50 sur une durée de film de 1:50:48 ya plus de son mais le sous-titre est résté. si vous pouriez m'aider...
Aller en haut de la page
 
+Citer le message
brasco
posté 06/01/2007 à 19:45 Bookmark and Share
Message #16


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



ya vraiment personne qui sait ??? c'est étonnant, je suis comeme pas le seul a avoir eu ce probleme an_kes.gif
Aller en haut de la page
 
+Citer le message
underground78
posté 06/01/2007 à 23:04 Bookmark and Share
Message #17


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



Essaie la méthode mkv ... Voir signature de Winche
Aller en haut de la page
 
+Citer le message
Winche
posté 06/01/2007 à 23:15 Bookmark and Share
Message #18


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Ah non elle n'y est pas yahoo1.gif

Décalage son - méthode mkv

Ce message a été modifié par Winche - 06/01/2007 à 23:15.
Aller en haut de la page
 
+Citer le message
underground78
posté 06/01/2007 à 23:30 Bookmark and Share
Message #19


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



(Winche @ samedi 06 janvier 2007 à 22:15) *
Ah non elle n'y est pas yahoo1.gif

Décalage son - méthode mkv


Ah ouais tiens ... aaaa.gif
Aller en haut de la page
 
+Citer le message
Winche
posté 06/01/2007 à 23:42 Bookmark and Share
Message #20


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Il me faut faire des choix cling1.gif je préfère privilégier les liens que je demande fréquemment de consulter : FAQ, màj de Ri4m et mon fameux post "infos utiles" cling1.gif
Aller en haut de la page
 
+Citer le message

Autre solution possible pour corriger le décalage son


3 Pages V   1 2 3 >
Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Autre solution possible pour corriger le décalage son"

Sujet Réponses
decalage progressif du son 1
Décalage son 10
Pour les fan de stargate sg1 5
Décalage de son résolu! (VirtualDubMod) 3
Décalage d'une piste son 2 secondes??? 11
decalage trame sur acquisition VHS 15
Décalage du son avec boitier WD-TV 3
Décalage son BO américaine / vidéo française 1
decalage son 18
Décalage son constant d'une vidéo (ne fonctionne pas sur Ripp-it After Me) (Résolu) 12

> Sujets récents

Sujets
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!

RSS Version bas débit Nous sommes le : 17/12/2018 à 02:32
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457