Pb réencodage vidéo faite avec FRAPS début 20
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
craps
posté 28/03/2007 à 23:40 Bookmark and Share
Message #21


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



déjà j'ai un problème : avant je lisais sans problème mon fichier vidéo même si je n'arrivais pas à le convertir avec ripit, maintenant ça fait comme le screen que j'ai fait plus haut, que ce soit dans WMP ou MPC, aucune idée de ce qui a bien pu changer...
sinon pour ce que tu m'as demandé, j'ai démuxé le fichier en en faisant un fichier vidéo seul et un fichier audio seul, les 2 se lisent, pour le fichier vidéo il a le même problème que l'original (voir screen)
Aller en haut de la page
 
+Citer le message
rol
posté 29/03/2007 à 00:09 Bookmark and Share
Message #22


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Donc, désinstalle ffdshow et essaye de lire ce fichier cling1.gif

Sinon, si çe ne fonctionne pas, installe ffdshow du pack de codecs Ri4m et tiens nous au courant cling1.gif
Aller en haut de la page
 
+Citer le message
craps
posté 03/04/2007 à 00:02 Bookmark and Share
Message #23


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



ok j'ai désinstallé ffdshow et la lecture est redevenue normale.
pardon pour ma réponse tardive, j'étais un peu fatigué ces derniers jours et j'ai vérifié la page pour voir les réponses et en fait j'ai... hum... oublié d'aller voir sur la page 2 ^^
Aller en haut de la page
 
+Citer le message
rol
posté 03/04/2007 à 00:03 Bookmark and Share
Message #24


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Donc maintenant tu devrais pouvoir réencoder la partie vidéo cling1.gif
Aller en haut de la page
 
+Citer le message
craps
posté 03/04/2007 à 15:22 Bookmark and Share
Message #25


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



si j'utilise comme source le fichier vidéo (après démux) sans le son, j'obtiens exactement la même erreur qu'au départ, à savoir l'erreur -2 "video compression error : the source image format is not acceptable" ouin.gif
Aller en haut de la page
 
+Citer le message
rol
posté 03/04/2007 à 22:12 Bookmark and Share
Message #26


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Tu peux la lire dans WMP ? na1.gif
Aller en haut de la page
 
+Citer le message
craps
posté 04/04/2007 à 14:43 Bookmark and Share
Message #27


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



(rol @ mardi 03 avril 2007 à 22:12) *
Tu peux la lire dans WMP ? na1.gif

oui je peux la lire dans WMP
j'ai eu une erreur juste en sélectionnant le fichier vidéo avec haali media splitter, je l'ai désinstallé
Aller en haut de la page
 
+Citer le message
rol
posté 04/04/2007 à 21:49 Bookmark and Share
Message #28


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Et ensuite, tu peux la réencoder ?
Aller en haut de la page
 
+Citer le message
craps
posté 05/04/2007 à 19:34 Bookmark and Share
Message #29


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



non c'est pareil qu'avant a tout point de vue snif.gif
Aller en haut de la page
 
+Citer le message
rol
posté 05/04/2007 à 22:06 Bookmark and Share
Message #30


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Reprenons, recopie ici la vérification de configuration de ton Ri4m cling1.gif
Aller en haut de la page
 
+Citer le message
craps
posté 06/04/2007 à 15:43 Bookmark and Share
Message #31


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : OK [ 6.5.0.53 ]
Xvid : OK [ 1.1 ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : OK [ svn-573 ]
VP6 : - [ INTROUVABLE ]
VP7 : OK [ 7.0.10.0 ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : OK [ 1.0.1.0 ]
Oggcodecs : OK [ 0.71.0946 ]
OggDs : - [ INTROUVABLE ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : OK [ 1.0a ]
Ripp-it Codec Pack : OK [ v 4.2.5 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\PROGRA~1\MOZILL~2\FIREFOX.EXE
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 01910 bytes
Aller en haut de la page
 
+Citer le message
rol
posté 07/04/2007 à 02:21 Bookmark and Share
Message #32


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Installe le pack de codecs Ri4m 4.2.6 cling1.gif
Aller en haut de la page
 
+Citer le message
craps
posté 07/04/2007 à 03:37 Bookmark and Share
Message #33


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



j'ai le 4.2.5 ça ne suffit pas ? faut-il aussi que tout soit installé dans le pack ?
Aller en haut de la page
 
+Citer le message
rol
posté 07/04/2007 à 06:01 Bookmark and Share
Message #34


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Non, il faut le 4.2.6 cling1.gif

Pour encoder ton FRAPS, essaye de passer par VirtualDub directement pour voir si ça veut bien encoder...

Tu trouveras VirtualDub ici : http://virtualdub.sourceforge.net/
Aller en haut de la page
 
+Citer le message
craps
posté 09/04/2007 à 22:21 Bookmark and Share
Message #35


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



lorsque j'essaye d'encoder la vidéo (celle après demux comme on disait plus haut) j'obtiens l'erreur suivante :
"video compression error : an unknown error occured (may be corrupted data) error code -100"
rebelote quoi... ouin.gif
Aller en haut de la page
 
+Citer le message
craps
posté 09/04/2007 à 22:38 Bookmark and Share
Message #36


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



j'essaye d'attacher un fichier au post mais ça ne marche pas, je voulais joindre un fichier video de 15Mo fait avec fraps, ça sera ptet plus parlant pour toi
Aller en haut de la page
 
+Citer le message
rol
posté 09/04/2007 à 23:34 Bookmark and Share
Message #37


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



15 mo c'est beaucoup trop.

Ce qui est étrange c'est que tu ne parviennes pas à lire ce fichier déjà...

De plus, plus haut dans le sujet, je t'avais conseillé d'installer le dernier ffdshow. ( http://x264.nl )
Aller en haut de la page
 
+Citer le message
craps
posté 09/04/2007 à 23:53 Bookmark and Share
Message #38


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



15Mo ça représente à peine 1 ou 2s..., quelle est la taille max ?
je peux lire tous les fichiers dont on parle mais je ne peux pas les réencoder
je viens de réinstaller ffdshow à partir du lien que tu m'as donné

Ce message a été modifié par craps - 09/04/2007 à 23:54.
Aller en haut de la page
 
+Citer le message
rol
posté 09/04/2007 à 23:56 Bookmark and Share
Message #39


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Et dans la prévisualisation de Ri4m, ton image est toujours étrange ?

Pour la taille maxi, c'est 500ko un truc dans le genre...
Aller en haut de la page
 
+Citer le message
craps
posté 10/04/2007 à 00:06 Bookmark and Share
Message #40


Spectateur
Icône de groupe

Groupe : Membres
Messages : 30
Inscrit : 22/03/2007
Membre no 25.107



la prévisualisation est normale maintenant par contre si je lance l'encodage j'obtiens les mêmes erreurs
par contre j'ai teste dans virtualdub et j'ai fait 2 choses différentes :
si dans compression je met divx j'obtiens la même erreur qu'avant
si je met à la place de divx ffdshow là ça me converti la vidéo sans problème, je suis passé de 3Go à 30Mo
je savais que ffdshow pouvait décoder pleins de formats différents mais je ne savais pas qu'on pouvait encoder avec...
Aller en haut de la page
 
+Citer le message

Pb réencodage vidéo faite avec FRAPS


3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Pb réencodage vidéo faite avec FRAPS"

Sujet Réponses
Vidéo sur Ipod 5
vidéo accélérée 8
vidéo sur psp 1
Reencodage de bluray 2
Réencodage ne démarre pas 5
videos pour ipod 1
Vidéo Sans Son PS3 0
Réencodage 7
Video qui saccade 1
vidéo beaucoup trop rapide mais son ok 12

> Sujets récents

Sujets
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
Windows10 et RIAM
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!
recherche peintre batiment sur Marseille
Mise à  jour de l'actualité des logiciels vidéo

RSS Version bas débit Nous sommes le : 24/02/2018 à 19:56
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457