RIAM ne se lance pas sous Windows Server 2008 :(
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
zboub
posté 02/11/2012 10:39 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 02/11/2012
Membre no 57.663



Bonjour,
J'ai voulu utiliser votre logiciel mais après l'installation, j'ai un message d'erreur me disant comme quoi il a cessé de fonctionner ...
Je suis sur mon serveur dédié avec l'OS Windows Server 2008 R2, j'ai les droits d'admin et j'ai essayé avec le mode compatibilité (Windows XP, 7) mais ça ne change rien.
C'est dommage parce que je voulais supprimer 2 secondes et 100 ms d'un mkv (1080p + son DTS).
Je vais tester sur mon Seven 64bits mais c'est dommage car mon serveur dédié est beaucoup + puissant.
Y a-t-il un moyen d'utiliser RIAM sur cet OS ?
Merci pour votre aide !
Aller en haut de la page
 
+Citer le message
SG1
posté 02/11/2012 11:51 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.258
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Bienvenue sur le forum de Ri4m...

Je ne connais pas du tout Windows Serveur 2008...
Y-a-t'il un système UAC comme sur Seven ou Vista ?

Si oui, as-tu installé Ri4m en suivant le tuto de Seven par exemple...
http://forum.ripp-it.com/Installer-RI4m-su...its-t23401.html

Ou bien comme Vista :
Citation
Windows Vista

Desinstaller RIAM si déjà installé.
Puis il faut désactiver l'UAC ( c'est de là que viennent toutes les fenetres pour demander votre autorisation d'installer un logiciel) . Pour se faire ouvrir le panneau de configuration , puis comptes utilisateurs , décocher la case "activer ou désactiver le contrôl des comptes utilisateurs"
Réinstaller RIAM


@+

Ce message a été modifié par SG1 - 02/11/2012 11:54.
Aller en haut de la page
 
+Citer le message

RIAM ne se lance pas sous Windows Server 2008 :(


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "RIAM ne se lance pas sous Windows Server 2008 :("

Sujet Réponses
Windows10 et RIAM 4
RIAM a cessé de fonctionner...... 3
pas de titre ... 0
Sous titres à convertir dans un MKV 3
sous titre mkv 3d 3
pas de son lors de l'encodage 3
Pas de fichier son après Rippage 3
Sous titres en ITF-8 et ANSI 7
sous titre mkv 8
Sous-titres épisodes 3

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 13/11/2019 05:25
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457