WAVe ~~~ Extraction audio impossible [RÉSOLU] [Réglé]
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Sujet ferméStart new topic
lydde
posté 22/09/2008 à 23:15 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 22/09/2008
Lieu : Bagnolet
Membre no 46.700



Bonjour ou Bonsoir,
une petite image vaut souvent mieux que de grands discours :


Alors voilà, si vous souhaitez voir d'autres illustrations, dans l'ordre:
http://soixante9.org/images/forums/ripp-it/pb-wav-00.gif
http://soixante9.org/images/forums/ripp-it/pb-wav-01.gif
http://soixante9.org/images/forums/ripp-it/pb-wav-02.gif
http://soixante9.org/images/forums/ripp-it/pb-wav-04.gif

Ensuite, rien ne se passe, la vidéo n'est pas exportée.

J'ai fait un test en choisissant d'exporter le format original du son (voir pb-wav-00.gif) et avec cette option l'exportation de la vidéo et du son se déroule, MAIS le fichier "film.AVI" n'a pas de son dans Windows Media Player, ni dans le player ATI.

Que dois-je installer pour que le fichier temporaire "audio0.ac3" soit transformé en *.WAV pour ensuite être transformé *.MP3 ?
J'ai d'abord essayé avec l'option "Injection directe du son", et ensuite sans cette option, le résultat est le même.

D'avance merci de m'apporter un peu de lumière, svp.

Lyddé

Ce message a été modifié par lydde - 26/09/2008 à 11:40.
Aller en haut de la page
 
+Citer le message
Fabrick
posté 23/09/2008 à 01:43 Bookmark and Share
Message #2


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.961
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Salut,

Est-ce que tu travailles dans un dossier avec un chemin simple dont le nom ne comporte pas de caractères accentués et spéciaux ? Je te demande cela, car là sur la capture que tu affiches, je vois un vilain accent sur "é" de cinéma pour le nom de ton dossier de travail... an_kes.gif
Essaye de changer ce nom et de ne pas mettre d'accent, puis essayes à nouveau voir si cela ne fonctionnerait pas mieux... cling.gif
Aller en haut de la page
 
+Citer le message
lydde
posté 23/09/2008 à 11:28 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 22/09/2008
Lieu : Bagnolet
Membre no 46.700



(Fabrick @ mardi 23 septembre 2008 à 01:43) *
Essaye de changer ce nom et de ne pas mettre d'accent, puis essayes à nouveau voir si cela ne fonctionnerait pas mieux... cling.gif


Ohhhhh... je m'en vais de suite tenter la chose, puisses-tu être dans le vrai!!!

et je repasserai pour éditer ce message afin de faire un point ! (d'exclamation?)

Merci. @+

Lyddé
Aller en haut de la page
 
+Citer le message
SG1
posté 23/09/2008 à 19:34 Bookmark and Share
Message #4


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

(Fabrick @ mardi 23 septembre 2008 à 01:43) *
...je vois un vilain accent sur "é" de cinéma pour le nom de ton dossier de travail...


Viiii... Ne cherche pas plus loin, c'est ça à 99,99 chances sur 100 !!! cling.gif

@+
Aller en haut de la page
 
+Citer le message
lydde
posté 26/09/2008 à 11:32 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 22/09/2008
Lieu : Bagnolet
Membre no 46.700



(SG1 @ mardi 23 septembre 2008 à 19:34) *
(Fabrick @ mardi 23 septembre 2008 à 01:43) *
...je vois un vilain accent sur "é" de cinéma pour le nom de ton dossier de travail...
Viiii... Ne cherche pas plus loin, c'est ça à 99,99 chances sur 100 !!! cling.gif

Effectivement, après avoir tenté LA chose le résultat est une réussite.

Donc / PAS D'ACCENT, NI DE CARACTÈRES SPÉCIAUX dans les noms de dossier, afin d'aboutir.

Reste à savoir s'il faut que les noms de dossier fassent moins de 8 caractères... dans le doute j'ai opté pour des noms courts, et je n'ai pas fait un test avec des noms de + de 8 caractères.

Merci M'sieur Fabrik !

bye-bye

Lyddé


Ce message a été modifié par lydde - 26/09/2008 à 11:36.
Aller en haut de la page
 
+Citer le message
Fabrick
posté 26/09/2008 à 13:11 Bookmark and Share
Message #6


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.961
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Salut,

De rien, l'important c'est de comprendre d'où vient le problème, content que ça fonctionne pour toi. cling.gif

On peut donc considéré ton problème comme réglé yahoo.gif
Aller en haut de la page
 
+Citer le message
Fabrick
posté 26/09/2008 à 13:11 Bookmark and Share
Message #7


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.961
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Ce sujet est réglé. Si vous rencontrez un problème similaire, vous pouvez ouvrir un nouveau sujet.
Aller en haut de la page
 
+Citer le message

WAVe ~~~ Extraction audio impossible [RÉSOLU] [Réglé]


Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "WAVe ~~~ Extraction audio impossible [RÉSOLU] [Réglé]"

Sujet Réponses
Impossible d'ouvrir Mkvextract 3
Impossible d'utiliser le programme 5
impossible d'exploiter le d2v 14
impossible intégrer avisynth et codec 14
Impossible de réencoder 5
Impossible d'ouvrir une vidéo 17
Impossible de générer un fichier D2V (vraiment...) 10
Impossible de générer un .D2V [Réglé] 4
impossible installer RIAM message erreur 1
Résolution PSP ? 0

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Version bas débit Nous sommes le : 22/07/2019 à 03:32
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457