Xvid non disponible
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
for_eternity
posté 25/03/2010 à 21:18 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



bonsoir,

Je débute avec ripp it et j'ai un petit problème pour encoder un film rippé.
Au moment de choisir le format de la video, je n'ai pas l'option "créer un Xvid compatible platine de salon". Je choisis donc le format dvd et mes films font plus de 4go au lieu de 700mo pour un Xvid! pourquoi cette option n'apparaît-elle pas? j'ai pourtant installé tout le pack. Et le plus étrange c'est qu'un copain à moi peut faire des xvid et il a procédé exactement de la même façon que moi!!
Merci pour votre aide!

(le but étant de mettre ces films sur mon ordinateur, ou sur un disque dur multimédia, une ps3, etc...donc je pense que le format Xvid est le meilleur compromis non?)
Aller en haut de la page
 
+Citer le message
SG1
posté 26/03/2010 à 17:36 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Bienvenue sur le forum de Ri4m

Affiche ta Config dans Ri4m, on saura si le XviD est bien installé...

@+
Aller en haut de la page
 
+Citer le message
for_eternity
posté 26/03/2010 à 23:29 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



La voici....
c'est étrange..il marque introuvable partout alors que j'ai tout installé...

Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : - [ INTROUVABLE ]
Xvid : - [ INTROUVABLE ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : - [ INTROUVABLE ]
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : - [ INTROUVABLE ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : - [ INTROUVABLE ]
Ripp-it Codec Pack : - [ INTROUVABLE ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 01978 bytes
Aller en haut de la page
 
+Citer le message
xvid
posté 27/03/2010 à 13:23 Bookmark and Share
Message #4


Spectateur
Icône de groupe

Groupe : Membres
Messages : 23
Inscrit : 09/03/2010
Membre no 54.325



Citation (SG1 @ vendredi 26 mars 2010 à 16:36) *
Bonjour,

Bienvenue sur le forum de Ri4m

Affiche ta Config dans Ri4m, on saura si le XviD est bien installé...

@+

en même temps, Ri4m n'est pas très fiable à ce niveau là, c'est-à-dire que la vérif de la config aura beau beau désigner ses codecs comme introuvables, ça ne veut pas dire qu'ils ne sont pas installés sur son pc (mais plutôt que Ri4m ne les trouve pas).
Aller en haut de la page
 
+Citer le message
for_eternity
posté 27/03/2010 à 14:54 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



que dois-je faire?
Aller en haut de la page
 
+Citer le message
SG1
posté 27/03/2010 à 16:44 Bookmark and Share
Message #6


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Il y a mélange de post ou bien XviD est la même personne que for_eternity ?

Citation
Ri4m n'est pas très fiable à ce niveau là

Perso, je n'ai jamais eu aucun problème dans le détection des codecs DivX et XviD

Donc, perso, je ferais une réinstallation Ri4m et codecs...

Quel est ton système ?

@+
Aller en haut de la page
 
+Citer le message
for_eternity
posté 27/03/2010 à 21:07 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



Euh non moi je n'ai qu'un poste...

Je suis sous Windows Vista.
Je vais faire comme tu dis, désinstaller tout et réinstaller. je vous tiens au courant
Aller en haut de la page
 
+Citer le message
for_eternity
posté 27/03/2010 à 21:24 Bookmark and Share
Message #8


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



bon ben c'est pareil..je comprends pas...
Aller en haut de la page
 
+Citer le message
for_eternity
posté 27/03/2010 à 22:04 Bookmark and Share
Message #9


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 18
Inscrit : 25/03/2010
Membre no 54.394



ça y'est ça marche!!!!!! après plusieurs essais et installations c'est bon
merci à tous
Aller en haut de la page
 
+Citer le message
SG1
posté 28/03/2010 à 09:57 Bookmark and Share
Message #10


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Euh non moi je n'ai qu'un poste...

Autant pour moi, XviD donnait simplement son point de vu... Petit mélange de ma part !

Citation
Je suis sous Windows Vista.
Je vais faire comme tu dis, désinstaller tout et réinstaller. je vous tiens au courant

As-tu bien installé dans les règles de l'art, en désactivant l'UAC ?

@+

PS :

Citation
ça y'est ça marche!!!!!! après plusieurs essais et installations c'est bon
merci à tous

Ouuppsss, j'avais pas lu la suite...

Très heureux que ça marche...


Ce message a été modifié par SG1 - 28/03/2010 à 09:58.
Aller en haut de la page
 
+Citer le message

Xvid non disponible


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Xvid non disponible"

Sujet Réponses
XviD Oversize Aleatoire 0
Xvid et Packed bitstream 25
Non reconnu 2
XviD 0
xvid iso mpeg4 vs xvid 1.1.2 final 1
XVID DIVX et RAW 3
Xvid vs Divx 1
Xvid mauvaise taille resultat apres reencodage 7
Xvid 1.1.3 - Quel profil utiliser ? 1
non reconnaissance de fichier mpeg par rippit... 3

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Version bas débit Nous sommes le : 16/06/2019 à 21:22
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457