Probleme création vidéo wmv
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
Dreddy
posté 03/12/2013 à 17:32 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



Bonjour à tous,

j’espère ne pas me tromper en postant sur ce forum, mais j'ai cru voir quelques experts et passionnés qui je l’espère pourront m'aider.

voilà mon problème :
j'utilise un logiciel pour creer des videos ingame (overwolf) et lors de l'enregistrement je constate les défauts suivants :
sur une vidéo test de 20 sec environ : 1er quart de la vidéo en accéléré, moitié au milieu vitesse normale et le dernier quart me repasse le début de la vidéo (??). Le son lui par contre est correctement calé (par rapport à la longueur de la vidéo, mais pas sur la vidéo elle meme puisqu'elle est défaillante)

je n'y connais pas grand chose en vidéo, mais j'ai trouvé un logiciel (MediaInfo) me donnant les infos suivants :

Code
General
Complete name                            : G:\Users\Marco\Videos\Overwolf\Battlefield 3 12-02-2013 18-06-25.wmv
Format                                   : Windows Media
File size                                : 20.2 MiB
Duration                                 : 14s 26ms
Overall bit rate mode                    : Constant
Overall bit rate                         : 12.1 Mbps
Maximum Overall bit rate                 : 202 Mbps
Encoded date                             : UTC 2013-12-02 17:06:30.224

Video
ID                                       : 2
Format                                   : WMV1
Codec ID                                 : WMV1
Codec ID/Info                            : Windows Media Video 7
Description of the codec                 : Windows Media Video V7
Duration                                 : 14s 40ms
Bit rate mode                            : Constant
Bit rate                                 : 200 Mbps
Width                                    : 840 pixels
Height                                   : 526 pixels
Display aspect ratio                     : 16:10
Frame rate                               : 25.000 fps
Bit depth                                : 8 bits
Bits/(Pixel*Frame)                       : 18.106
Stream size                              : 335 MiB
Language                                 : English (US)

Audio
ID                                       : 1
Format                                   : WMA
Format version                           : Version 2
Codec ID                                 : 161
Codec ID/Info                            : Windows Media Audio
Description of the codec                 : Windows Media Audio 9.2 - 128 kbps, 44 kHz, stereo (A/V) 1-pass CBR
Duration                                 : 14s 26ms
Bit rate mode                            : Constant
Bit rate                                 : 128 Kbps
Channel count                            : 2 channels
Sampling rate                            : 44.1 KHz
Bit depth                                : 16 bits
Stream size                              : 219 KiB (1%)
Language                                 : English (US)


j'ai parcouru le web à la recherche de problèmes similaires mais je n'ai rien trouvé, et je n'ai pas vu de messages incriminant overwolf, je suspecte donc mon système.

merci d'avance pour votre aide (si ce n'est la résolution peut être des pistes?)

a+
Dreddy
Aller en haut de la page
 
+Citer le message
SG1
posté 03/12/2013 à 17:49 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Bienvenue sur le forum de Ri4m...

...des passionés, oui. Le problème, ton problème, c'est que tu travailles sur du WMV.
Le WMV est le format propriétaire de Microsoft, il est très peu utilisé et rarement reconnu sur les platines DVD ou matériel vidéo...

Personnellement, je n'ai jamais utilisé ce format/codec. Difficile de te donner beaucoup d'info, désolé !!!

D'après de que je peux voir de ton Media Info,
Width : 840 pixels
Height : 526 pixels
Ça correspond à des dimensions en HD (haute définition)
Tente avec une largeur ne dépassant pas 720 (largeur DVD Standard maxi)

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 04/12/2013 à 14:50 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



merci pour la réponse rapide cling1.gif

hélas, je ne peux choisir ni le format ni la taille.
bon, je sens que je vais galerer sur cette affaire :/
Aller en haut de la page
 
+Citer le message
SG1
posté 04/12/2013 à 16:31 Bookmark and Share
Message #4


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Rares sont les logiciels où on ne peut pas choisir les dimensions...

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 04/12/2013 à 16:35 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



Les seules options dont je dispose sont :

Taille :
Web
Demi cadre (celle que j'avais choisi, mais je testerai avec la 1ere)
Cadre entier

Images par seconde :
30
25
20
15

Compression
choix parmi 5 niveaux, de "smaller file size" à "better quality"
Aller en haut de la page
 
+Citer le message
SG1
posté 04/12/2013 à 16:44 Bookmark and Share
Message #6


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

OK, relativement simpliste... (trop simpliste)

Et tu ne peux faire que du WMV ?

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 04/12/2013 à 16:53 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



Oui hélas.
je viens de contacter le support du logiciel, j'espere qu'ils sauront me trouver la source du probleme, mais j'ai peu d'espoir vu que je n'ai pas trouvé de probleme similaire sur leur forum ou sur le web
Aller en haut de la page
 
+Citer le message
SG1
posté 04/12/2013 à 16:57 Bookmark and Share
Message #8


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

C'est quoi le logiciel ?

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 04/12/2013 à 20:27 Bookmark and Share
Message #9


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



Il s'agit d'OverWolf (http://www.overwolf.com/)

Ce message a été modifié par Dreddy - 04/12/2013 à 20:28.
Aller en haut de la page
 
+Citer le message
SG1
posté 04/12/2013 à 22:16 Bookmark and Share
Message #10


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonsoir,

Oui, c'est en effet un truc bien spécifique... Je n'ai pas trouvé d'équivalent.

Désolé de ne pouvoir en faire plus sur ce coup là...

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 05/12/2013 à 09:11 Bookmark and Share
Message #11


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



merci d'avoir essayé aga.gif
Aller en haut de la page
 
+Citer le message
SG1
posté 05/12/2013 à 10:22 Bookmark and Share
Message #12


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Juste pour info, as-tu essayé de réencoder directement ta vidéo de départ ?
Parfois, il arrive que ça remets les choses en place...

@+
Aller en haut de la page
 
+Citer le message
Dreddy
posté 20/12/2013 à 18:44 Bookmark and Share
Message #13


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 7
Inscrit : 03/12/2013
Membre no 57.938



j'avais essayé de la retravailler avec windows movie maker mais sans succès, il ne reconnait pas le format.
En parallèle j'ai contacté le support technique du logiciel, sans vraiment y croire mais ils m'ont répondu. Après quelques tests, le bug vient de leur logiciel, c'est en cours d'investigation. J'espere qu'ils trouveront cling1.gif

merci de m'avoir répondu cling1.gif
a+
Aller en haut de la page
 
+Citer le message
SG1
posté 20/12/2013 à 19:21 Bookmark and Share
Message #14


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



cling.gif

Tiens-moi au courant...

@+
Aller en haut de la page
 
+Citer le message

Probleme création vidéo wmv


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Probleme création vidéo wmv"

Sujet Réponses
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Vidéo sur Ipod 5
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
probleme de son absent qui ne veut pas se ripper 4
Problème boost son MKV 5

> Sujets récents

Sujets
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
Windows10 et RIAM
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!
recherche peintre batiment sur Marseille

RSS Version bas débit Nous sommes le : 28/05/2018 à 01:39
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457