Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum Ripp-it After Me _ Support et Assistance Technique _ Problème avec la carte tnt pinnacle 200i

Écrit par : arnaud94 21/06/2005 16:18

Bonjour à tous aga.gif .
J'ai fait l'achat il y a quelques semaines d'une carte tnt TNT (pci) pinnacle 200i.



J'ai un problème majeur , je vous explique.
Lors de la capture (l'enregistrement) apparament la carte manque - rate certaines frames (plusieurs centaines voir miliers en deux heures d'enregistrement).Par contre elle capture correctement l'audio an_kes.gif .

Cela ne se voit pas lorsque qu'on regarde la video (un fichier mpeg2 ps je crois) , il n'y a AUCUN décallage son image de visible , ni de freeze : rien !
Mais deux heures de video font sans problème 4 go , donc j'ai envie de les comprésé en divx pour qu'elle en fasse 700mo à 1 go.

Mais c'est lorsque on encode le fichier mpeg2 en divx que le décalage apparait (logiciel utilisé : divx video duplicator 3 ).Le décallage audio - video est progressif .Très ennervant ceci , ya moyent de le réparer , mais c'est long et ca marche pas toujours (des fois le décallage devient trés grand vers les 20 dernieres minutes de la vide , d'autre apparaissent dés le début). aaaa.gif

J'ai donc chercher sur différents forum une solution à mon problème : il faut corriger ce fichier mpeg2 enregistré et créée par le logiciel de capture de ma carte tv (pinnacle media center v2).
Sur le forum hardware on me dit qu'il faut utiliser " pvastrumento" , "project x".Ou encore tmpeg.

Je l'ai ai tous essayer :

-------->pva strumento :

J'ai utiliser les options make ps , make pva , en fait dans ces cas là le logiciel à l'air de suprimer des parties de la bande son ou il manque des images .
Voici un extrait de ce quand il répare

***
*** PVAStrumento 2.1.0.15
***  running at 06-21-2005 17:13
***
      Pre-Scanning input. Takes some time.
Stream info for
D:\TV capture\France 2 2005-06-12 20-55-00h001.mpg

Found 1 video stream.
Found 1 MPEG audio stream.

VIDEO #1
Resolution 544 x 576
Aspect ratio is 4:3
Frame rate 25.00 fps
Nominal bitrate 15000000 bps
First PTS: 00:00:00.000

MPEG AUDIO #1
MPEG1, Layer 2
joint stereo, sampled at 48.0 kHz.
Bitrate 192 kbps
Each frame contains 24.0 ms audio (576 bytes)
First PTS: 00:00:00.138

     
<<Make PS>>
      Input: D:\TV capture\France 2 2005-06-12 20-55-00h001.mpg
      Options
      .. fixing startup delay.
      .. fixing stream synch.
      .. keeping track of audio offset accumulation.
      .. strict checking of audio framing.
      .. dropping GOPs longer than 980 KB
      .. splitting on change of video format.
      .. splitting on change of audio format.
      .. splitting on number of audio tracks.
      .. clearing CDF
      .. creating new GOP timecodes.
     
      Closing starting GOP.
      Aiming for sync at 00:00:00.138
      Cutting video.
      Closing starting GOP.
      Aiming for sync at 00:00:00.560
      Cutting audio.
      Audio stream 1 now starts at 00:00:00.570
      Video stream 1 now starts at 00:00:00.560
      [ Found a GOP with more than 15 pics.
        This is not DVD compliant, but many players accept it.
        See summary for total number at end. ]
      New program stream : D:\France 2 2005-06-12 20-55-00h001.mpg
ALERT> 1 video frames missing at 00:01:38.720.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:01:39.680
      Cutting audio.
      Audio stream 1 now starts at 00:01:39.690
      Video stream 1 now starts at 00:01:39.680
ALERT> 3 video frames missing at 00:02:09.200.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:02:09.800
      Cutting audio.
      Audio stream 1 now starts at 00:02:09.810
      Video stream 1 now starts at 00:02:09.800
ALERT> 4 video frames missing at 00:02:09.800.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:02:10.800
      Cutting audio.
      Audio stream 1 now starts at 00:02:10.794
      Video stream 1 now starts at 00:02:10.800
ALERT> -4 video frames missing at 00:02:10.800.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:02:11.600
      Cutting audio.
      Audio stream 1 now starts at 00:02:11.610
      Video stream 1 now starts at 00:02:11.600
ALERT> 4 video frames missing at 00:02:30.800.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:02:31.640
      Cutting audio.
      Audio stream 1 now starts at 00:02:31.650
      Video stream 1 now starts at 00:02:31.640
ALERT> 1 video frames missing at 00:02:53.960.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:02:54.680
      Cutting audio.
      Audio stream 1 now starts at 00:02:54.690
      Video stream 1 now starts at 00:02:54.680
ALERT> 1 video frames missing at 00:03:17.720.
ALERT> Dropping GOP for sync.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:03:18.680
      Cutting audio.
      Audio stream 1 now starts at 00:03:18.690
      Video stream 1 now starts at 00:03:18.680
ALERT> Maximum GOP size exceeded at 00:03:46.760.
      Re-syncing.
      Closing starting GOP.
      Aiming for sync at 00:03:47.960
      Cutting audio.
      Audio stream 1 now starts at 00:03:47.970
      Video stream 1 now starts at 00:03:47.960
ALERT> PTS jump in video
      Closing starting GOP.
      Aiming for sync at 00:03:47.970
      Streamstart seems to be in (reasonable) sync:
      Video 1 starts at 00:03:47.960
      Audio 1 starts at 00:03:47.970
     


J'ai des pages comme ca "d'erreur".
Au final je me retrouve avec un fichier mpeg2 qui présente des freeze car il manque des images , des centaines et le son continue alors bon le fichier est pouri on peut rien faire......


------>Tmpeg lui me sort un fichiert mpeg2 avec des déccalage son image des fois , puis plus loin dans la video y'en a pas , c'est compltement variable.


------> Project x : une application JAVA compltement inconnu , hyper compliqué......



Voilà ou j'en suis , c'est pas tréès grave , mais bon bientot j'aurais plus de place sur mon disque dur , alors je voudrais bien gravé tout ces émisions et films que j'ai enregistrer sur cd r .

Si vous avez une sollution je suis prenneur .

On parle pas mal de ce problème sur le forum hardware topic " Les adaptateurs Tnt pour PC & Mac(recherche infos) - Postez vos Avis
Prévenir les modérateurs en cas d'abus
"

http://forum.hardware.fr/hardwarefr/VideoSon/Les-adaptateurs-Tnt-pour-PC-Mac-recherche-infos-Postez-Avis-sujet-80057-1.htm


J'attends vos repones glass.gif

@+


Arnaud

Écrit par : dersie 21/06/2005 21:16

La solution c'est effectivement PVAInstrumento. C'est conçu pour réparer les erreurs de flux provenant du broadcasting des fichiers mpeg2 par le SAT ou autres.

Cependant si le fichier est vraiment très altéré, point de salut.

Je passe tous mes fichiers SAT dans PVAInstrumento avec succès, ça me permet ensuite les découpages sans décalage son.
En général je demux avec PVAInstrumento et je Remux avec TmpgEnc.
Ceci pour tout les enregistrements.

Une execption : Paris Première, le flux est completement naze et PVAInstrumento casse tout.

Essaye toujours PVAInstrumento-TmpgEnc pour voir.

Sinon c'est que ta carte et le soft sont vraiment très mauvais et n'enregistre pas bien du tout le flux.

Je sais que MyTheatre pour le SAT corrige en temps réel le flux pendant l'enregistrement. A voir quand il acceptrera les cartes DVBT.

Autrement essaye de trouver un autre soft pour l'enregistrement.

Écrit par : pepsilite 21/06/2005 21:33

héhé, je savais que tu aurais des infos sur le sujet, Dersie ... yahoo1.gif

Écrit par : arnaud94 22/06/2005 00:11

(dersie @ mardi 21 juin 2005 à 21:16)
La solution c'est effectivement PVAInstrumento. C'est conçu pour réparer les erreurs de flux provenant du broadcasting des fichiers mpeg2 par le SAT ou autres.

Cependant si le fichier est vraiment très altéré, point de salut.

Je passe tous mes fichiers SAT dans PVAInstrumento avec succès, ça me permet ensuite les découpages sans décalage son.
En général je demux avec PVAInstrumento et je Remux avec TmpgEnc.
Ceci pour tout les enregistrements.

Une execption : Paris Première, le flux est completement naze et PVAInstrumento casse tout.

Essaye toujours PVAInstrumento-TmpgEnc pour voir.

Sinon c'est que ta carte et le soft sont vraiment très mauvais et n'enregistre pas bien du tout le flux.

Je sais que MyTheatre pour le SAT corrige en temps réel le flux pendant l'enregistrement. A voir quand il acceptrera les cartes DVBT.

Autrement essaye de trouver un autre soft pour l'enregistrement.
*


Slt ,
Merci de ta reponse , oui cette carte est vraiment nul et elle est connu pour ca .En fait c'est bizzare j'ai des enregistrements qui sont moin "endomagé que d'autre".Pourtant quand j'enregistre , je laisse mon ordinateur et j'y touche pas.Donc ca peut pas etre moi qui vient "pertuber " le bon déroulement de l'enregistrement.
Sinon j'ai essater tmpgEnc (j'avais dit tmpeg a mon précédent poste) mais j'ai donc un fichier avec des décallage son compltement variable (des fois y'en a des fois pas... interro1.gif ).
Pvainstrumento (pvastrumento ?) , je l'ai essayer , il me coupe les images par bloc alors ca freeze....

Écrit par : rol 22/06/2005 00:16

Pas moyen d'acquerir avec un autre soft ?

Écrit par : paco67 22/06/2005 00:19

(pepsilite @ mardi 21 juin 2005 à 22:33)
héhé, je savais que tu aurais des infos sur le sujet, Dersie ... yahoo1.gif
*



Dersie maitre xcard & co yahoo.gif
C'est grace a lui que j'ai decouvert cette merveille. yahoo.gif

ps: pas taper Pepsi il y avait longtemps. good.gif

Écrit par : pepsilite 22/06/2005 00:43

tu épouses qui tu veux yahoo1.gif

Écrit par : arnaud94 22/06/2005 09:21

(rol @ mercredi 22 juin 2005 à 00:16)
Pas moyen d'acquerir avec un autre soft ?
*


Slt oui on peutr je pense , mais bon j'aime bien quand meme pinnacle media center...........
Peut il y aura le meme problème....
En plus je vient de jeter un coup d'oeil les autres softs sont pas trops compatible avec les tnt .
Certain oui mais il permetent pas la programation d'enregistrement (que j'utilise svt)=

Écrit par : rol 22/06/2005 12:53

Essaye quand même avec un autre soft, juste pour voir si c'est mieux ou non cling1.gif

Écrit par : arnaud94 22/06/2005 13:54

(rol @ mercredi 22 juin 2005 à 12:53)
Essaye quand même avec un autre soft, juste pour voir si c'est mieux ou non cling1.gif
*



Bon ce queje vais fairre , car j'ai pas envie de :
-Installer un autre soft
-Passer des heures à réeencoder des emisions et films.


Je vais acheter un pack transmeteur video audio ss fil : comme celui là :


http://www.priceminister.com/offer/buy/6201664/Firstline-FWA-500-Transmetteur-Audio-Video-sans-fil-Accessoires-Audio-Video.html
Pas trops chère j'espere juste que ce passera de ma chambre au salon situer en niveau inferrieur.....

Écrit par : rol 22/06/2005 13:57

Ca ne va pas régler le problème de la carte ça hem.gif

Écrit par : arnaud94 22/06/2005 14:41

(rol @ mercredi 22 juin 2005 à 13:57)
Ca ne va pas régler le problème de la carte ça  hem.gif
*


Oui mais vu que le fichier mpeg2 qu'elle crée et lisible et ne présente aucun décallage je pourait le regarder sur ma télé , ss avoir à graver et à encoder...

Puis pour la place , j'ai un deuxieme disque dur inutilisé de 60go

Écrit par : rol 22/06/2005 14:43

Ok yahoo1.gif

Écrit par : rol 23/06/2005 23:27

Si certains ont trouvé une solution, n'hésitez pas à la partager yahoo1.gif

Écrit par : fredtho 01/08/2005 19:11

Salut à tous.

Tu as au moins la chance d avoir une bonne reception avec la 200i.

J ai reinstallé mon pc et resultat image saccadée son compris...

Ma config

P4 2.66
Ati 9800 SE 128 (3dmark 2800)
ram 1500
XP (original) SP2
Framework installé avec patch
Catalyst 5.6 (dont j ignore le fonctionnement, driver agp etc..)

J ai une antenne sur le toit
Je touche du bois
Et je compte sur toi
Je suis aux abois................H E L P............. et.gif

Écrit par : rol 01/08/2005 19:50

C'est quoi la question ? yahoo1.gif

Écrit par : pepsy 20/08/2005 00:07

Salut, heu moi je crois que j'ai media center, la derniere fois que j'ai essayer de regarder la tv sur mon pc je n'avais pas de son .j'ai ete sur le forum d'aide de pinnacle mais il ne sont pas tres fortiche,et du coup mon probleme n'a pas ete resolu.
Si quelqu'un aurait eu le meme probleme ou pourrait m'orienter !!

ce serait pas mal.

Je precise que j'ai acheter mon pc comme ça, je n'ai rien rajouté, j'arrive a capter toute les chaines publics, a enregistrer, mais pas de son ....

Tout ce dont vous parler (soft et bidouille) me fait un peu peur !!

Écrit par : zozobis 21/08/2005 21:09

parfois il faut juste rajouter le cable qui fait la liaison son de la carte TV vers la carte son (mon ancienne PCTV fonctionnait comme ça)

Écrit par : pepsy 21/08/2005 21:23

(zozobis @ dimanche 21 août 2005 à 21:09)
parfois il faut juste rajouter le cable qui fait la liaison son de la carte TV vers la carte son (mon ancienne PCTV fonctionnait comme ça)
*



On le trouve ou ce cable

Et c'est du bidouillage ça !!! an_ouarf.gif

Écrit par : pepsilite 21/08/2005 21:25

euh non, c simplement qu'il faut relier la carte son à la télé avec un simple cable audio mini-jack d'un coté et soit RCA pour entrer en composite sur la télé, soit en peritel...

Écrit par : pepsy 21/08/2005 21:56

(pepsilite @ dimanche 21 août 2005 à 21:25)
euh non, c simplement qu'il faut relier la carte son à la télé avec un simple cable audio mini-jack d'un coté et soit RCA pour entrer en composite sur la télé, soit en peritel...
*


Quoi tu veux dire qu'il faut utiliser les haut parleur de la tv..

Ah mon avis il y quiproko

moi j'ai une prise d'antenne derriere mon pc(a ma carte video), je relie avec un cable antenne la prise mural et celle de mon pc comme ça je reçoit la tv sur mon pc, mais pas par l'intermediaire de ma tv

Écrit par : pepsilite 21/08/2005 22:05

ah, ben je ne sais pas moi, j'ai juste repris le post de zozobis yahoo1.gif

Écrit par : pepsy 22/08/2005 00:02

hou hou t'es là

Écrit par : pepsy 22/08/2005 00:03

Est que tu as bien compris mon probleme parce defois je ne suis pas tres clair !!! (en faite j'ai une carte tv tuner )
lol

Salut la mouche !!!

Écrit par : domino 26/12/2005 23:46

pour ma part j'ai acheter un Decodeur TNT Hauppauge DEC2000T et sa fonctionne tres bien et pas besoin de carte tv
voir ici -http://www.acheter-moins-cher.com/asp/produit100_rwt_p_95337.htm
je trouve que sa rip tres bien
@+ domi

Écrit par : pepsy 13/01/2006 22:41

Mon probleme de son est resolu depuis pas mal de temps mais j'avais oublier ce post yahoo.gif

En faites quand je lance media center ça me met le son en muet donc je suis obligé de me servir du drapeau windows de mon clavier pour aller dans la barre de lancement rapide et decocher la case muet !!!!
super PINNACLE !!!!

Pour le message de domino moi je l'ai acheter comme ça mon pc et j'ai pas envie de claquer de la tune dans un decodeur surtout que c'est bien pourri la tnt.
De plus maintenant la ou je suis on va l'avoir d'office et en plus payer tout les mois 4 euros( merci l'opac) pour cette foutu tnt qui a la base et censé etre gratuit mais bon là c'est un autre probleme !!!!

Écrit par : SG1 26/01/2007 15:37

Bonjour,

Des fois que cela intéresserait quelqu'un, j'ai un ami qui enregistre les emissions TV avec un soft qui s'appelle NeoDVD (NeoStudio)...

Enregistrement directement au format DVD.
Le soft était livré avec une carte de capture, mais peut être installé séparement.

Et je trouve que la qualité d'enregistrement est très correcte !

@+

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)