Problème de liaison HDMI : résolution en letterbox
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 

 
Reply to this topicStart new topic
lamulette
posté 04/11/2008 à 23:45 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 04/11/2008
Membre no 49.795



Bonjour à tous,

Il y a quelques mois j'ai acheté un téléviseur Samsung 94cm, équipé de 3 entrées HDMI, et peu de temps après un portable Dell 15" large (résolution 1440x900) avec sortie HDMI également.

Dès le premier test de branchement pour regarder une vidéo, ça a été parfait : il suffisait de connecter les deux par HDMI pour que l'écran du portable change légèrement son ratio (l'image se floute légèrement) et que l'affichage soit cloné en plein écran, bien net, sur le téléviseur. Aucune manipulation n'était nécessaire.

Malheureusement pour une raison que je ne comprends pas ça ne fonctionne plus :
En plein visionnage j'ai appuyé sur le sélecteur de source du téléviseur. Rien de problèmatique, je suis revenu à la source PC mais là, écran noir.
Depuis, impossible de revenir à la normale : Lorsque j'éteins tout et rebranche le câble HDMI entre le PC et la TV, le double affichage ne se met plus en place automatiquement. Pire, lorsque j'essaie de le faire à la main en activant le dual screen depuis les paramètres du PC, je n'arrive qu'à cloner l'écran dans une petite letterbox sur la télé.

L'affichage télé indique 1920×1080, mais c'est comme si au sein de cette définition, un cadre de 1440x900 seulement s'affichait, alors qu'avant l'affichage PC se mappait sur la définition de la TV (aujourd'hui au branchement, l'écran PC ne bouge plus, il ne devient plus flou comme avant).

Impossible de revenir au vrai fullscreen que j'avais si facilement auparavant.
J'ai testé tous les réglages, toutes les définitions, sur la TV comme le PC (dans les paramètres de la carte, impossible de dépasser une définition de 1440x900 pour l'écran secondaire, alors que pourtant avant il semblait bien le faire), j'ai essayé tous les ordres de branchement mais rien n'y fait.

L'un de vous aurait-il une petite idée expliquant pourquoi ce qui fonctionnait si simplement ne marche plus correctemetn d'un coup ? De comment je pourrais régler le problème ?

Je vous remercie par avance pour votre aide.
Aller en haut de la page
 
+Citer le message
YannBresil
posté 05/11/2008 à 02:18 Bookmark and Share
Message #2


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



Bienvenue,

essaye en passant par un utilitaire spécialisé.
Par exemple pour nvidia, c'est rivatuner.
Aller en haut de la page
 
+Citer le message
lamulette
posté 06/11/2008 à 12:19 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 04/11/2008
Membre no 49.795



bonjour merci pour ta réponse,

le truc c'est que sur mon portable j'ai déjà l'outil spécialisé (Dell) de la CG intégrée, et que je passe par celui-ci ou par la gestion écran windows, je n'arrive toujours pas au bon résultat.

je vais quand-même essayer de voir si je peux trouver quelque chose de plus élaboré qui soit compatible avec ma carte.

ce que je ne comprends pas trop surtout c'est pourquoi ça marchait très bien avant et plus du tout d'un coup...
Aller en haut de la page
 
+Citer le message
rico33
posté 15/02/2009 à 17:27 Bookmark and Share
Message #4


Figurant
Icône de groupe

Groupe : Membres
Messages : 50
Inscrit : 04/06/2008
Lieu : aquitaine
Membre no 41.238



salut,
je viens aussi de brancher mon pc sur mon lcd 42 pouces(107 cm) full hd et il m'arrive parfois que l'image reste noire sur mon ecran full hd.
j'ouvre donc le panneau de configuration de ma carte graphique nvidia et je réexectue l'utilitaire pour gérer 2 écrans et cela revient.

"L'affichage télé indique 1920×1080, mais c'est comme si au sein de cette définition, un cadre de 1440x900 seulement s'affichait, alors qu'avant l'affichage PC se mappait sur la définition de la TV (aujourd'hui au branchement, l'écran PC ne bouge plus, il ne devient plus flou comme avant)."

==>lorsque je met mes écrans en dualview j'ai aussi sur le 42 pouces l'image qui apparait en petit,mais là je peux lancer un mkv 1080 pixels sans aucun soucis il est reconnu comme tel,par contre la resolution 1080 pixels ne permet pas de voir d'autre applications comme les jeux car ces dernières ne vont pas aussi loin en résolution(je ne peux donc voir que des films en 1080 pixels et pas d'application).

si tu clone il faut choisir une résolution ,soit celle du full hd ou du petit écran,en prenant la résolution du petit tu pourras faire tout sur ton écran full hd mais ce ne sera pas du full hd.
si tu fais dualview,en principe tu choisis la resolution adequate à chaque ecran,mais sur l'ecran full .

mais d'après ce que tu expliques cela fonctionnait au début..oui mais ce n'était pas du full hd 1080 pixels l'image s'adaptait à celle du pc.

ha oui au fait essaies les 3 hdmi car je sais qu'il y en a une qui ne gere pas comme les autres le son et l'image full hd.

essaies de mettre à jour les pilotes de ta carte graphique ou reinstalle les,il n'y a pas de raisons que cela ne fonctionne plus.

Ce message a été modifié par rico33 - 15/02/2009 à 18:05.
Aller en haut de la page
 
+Citer le message

Problème de liaison HDMI : résolution en letterbox


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Problème de liaison HDMI : résolution en letterbox"

Sujet Réponses
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
Probleme création vidéo wmv 13
probleme de son absent qui ne veut pas se ripper 4
Problème boost son MKV 5

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Nous sommes le : 23/10/2019 à 00:31
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457