Probleme de Compatibilité XviD
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 


 
Reply to this topicStart new topic
bachtasa
posté 05/11/2009 à 11:55 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 05/11/2009
Membre no 53.642



Bon voila ,j'ai encodé plusieurs vidéo en XviD avec le meme réglage,mais quand j'esseye de les lire sur ma platine de salon certains marche et d'autres non. interro1.gif

c'est vraiment etrange puisque ils sont encodés de la meme maniere.

sis qlq 1 peut savoir d'ou vient le probleme ??

merci d'avance.

Aller en haut de la page
 
+Citer le message
rol
posté 06/11/2009 à 03:46 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

es tu certain qu'ils soient encodés de la même façon ? Une analyse d'un film qui passe bien et d'un autre qui ne passe pas avec MediaInfo nous aiderait cling1.gif

Quelle marque et modèle la platine ?
Aller en haut de la page
 
+Citer le message
bachtasa
posté 06/11/2009 à 20:10 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 05/11/2009
Membre no 53.642



salut,

pour commencer, je suis absolument certains du meme encodage, cad Le meme profil XviD "Xvid HT"sans rien changer de parametres,

et pour l'analyse MedianInfo je l'envérai tout a l'heure.

pour finir j'ai une pltine Samsung combo "dvd-v6600k".

merci a toi. rolleyes.gif

Voici comme promis l'analyse MediaInfo :

La video qui marche pas ; ouin.gif

General
Complete name : C:\Donnees\users\Sid-ali\Downloads\CINE\Bonus\3 Novembre 8 premières minutes de V - [Clip] - [Bachta Sid-Ali] - [VO].avi
Format : AVI
Format/Info : Audio Video Interleave
File size : 58.4 MiB
Duration : 9mn 31s
Overall bit rate : 857 Kbps
Writing library : VirtualDub build 30091/release

Video
ID : 0
Format : MPEG-4 Visual
Format profile : AdvancedSimple@L5
Format settings, BVOP : Yes
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (H.263)
Muxing mode : Packed bitstream
Codec ID : XVID
Codec ID/Hint : XviD
Duration : 9mn 31s
Bit rate : 718 Kbps
Width : 524 pixels
Height : 296 pixels
Display aspect ratio : 16:9
Frame rate : 29.970 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.154
Stream size : 48.9 MiB (84%)
Writing library : XviD 1.2.1 (UTC 2008-12-04)

Audio
ID : 1
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 3
Format settings, Mode : Joint stereo / MS Stereo
Codec ID : 55
Codec ID/Hint : MP3
Duration : 9mn 30s
Bit rate mode : Constant
Bit rate : 128 Kbps
Channel(s) : 2 channels
Sampling rate : 44.1 KHz
Resolution : 16 bits
Stream size : 8.71 MiB (15%)
Alignment : Split accross interleaves
Interleave, duration : 33 ms (1.00 video frame)
Interleave, preload duration : 500 ms
Writing library : LAME3.98.2


La vidéo qui marche : gniark.gif

General
Complete name : C:\Donnees\users\Sid-ali\Downloads\CINE\Bonus\Lamborghini Reventon Roadster - [Trailer] - [Bachta Sid-Ali] - [VO].avi
Format : AVI
Format/Info : Audio Video Interleave
File size : 18.1 MiB
Duration : 2mn 7s
Overall bit rate : 1 193 Kbps
Writing library : VirtualDub build 30091/release

Video
ID : 0
Format : MPEG-4 Visual
Format profile : AdvancedSimple@L5
Format settings, BVOP : Yes
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (H.263)
Muxing mode : Packed bitstream
Codec ID : XVID
Codec ID/Hint : XviD
Duration : 2mn 7s
Bit rate : 1 055 Kbps
Width : 708 pixels
Height : 400 pixels
Display aspect ratio : 16:9
Frame rate : 25.000 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.149
Stream size : 16.0 MiB (88%)
Writing library : XviD 1.2.1 (UTC 2008-12-04)

Audio
ID : 1
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 3
Format settings, Mode : Joint stereo / MS Stereo
Codec ID : 55
Codec ID/Hint : MP3
Duration : 2mn 7s
Bit rate mode : Constant
Bit rate : 128 Kbps
Channel(s) : 2 channels
Sampling rate : 44.1 KHz
Resolution : 16 bits
Stream size : 1.94 MiB (11%)
Alignment : Split accross interleaves
Interleave, duration : 40 ms (1.00 video frame)
Interleave, preload duration : 500 ms



Aller en haut de la page
 
+Citer le message
YannBresil
posté 07/11/2009 à 01:23 Bookmark and Share
Message #4


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



travaille dans des chemin simples, avec des noms simples comme point de départ.
Aller en haut de la page
 
+Citer le message
SG1
posté 07/11/2009 à 17:38 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Je peux me tromper, mais je trouve les formats bizarres (Non standard, me semble t'il)

Width : 524 pixels
Height : 296 pixels
Frame rate : 29.970 fps
Bit rate : 128 Kbps
Sampling rate : 44.1 KHz

Width : 708 pixels
Height : 400 pixels
Frame rate : 25.000 fps
Bit rate : 128 Kbps
Sampling rate : 44.1 KHz

Seconde vidéo, il me semble que ça devrait être 704 au lieu de 708

Quand tu encodes, demande une compatibilité "Platine de salon" avec audio en 48000hz

@+
Aller en haut de la page
 
+Citer le message
bachtasa
posté 07/11/2009 à 23:11 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 05/11/2009
Membre no 53.642



salut!
merçi a vous d'avoir répondu. biggrin.gif

pour commencer :


Citation (YannBresil @ samedi 07 novembre 2009 à 00:23) *
travaille dans des chemin simples, avec des noms simples comme point de départ.


eest ce que ça influ vraiment le nom du fichier sur la lecture du fichier ??

je vais esseyé quand meme.

Citation (SG1 @ samedi 07 novembre 2009 à 16:38) *
Bonjour,

Je peux me tromper, mais je trouve les formats bizarres (Non standard, me semble t'il)

Width : 524 pixels
Height : 296 pixels
Frame rate : 29.970 fps
Bit rate : 128 Kbps
Sampling rate : 44.1 KHz

Width : 708 pixels
Height : 400 pixels
Frame rate : 25.000 fps
Bit rate : 128 Kbps
Sampling rate : 44.1 KHz

Seconde vidéo, il me semble que ça devrait être 704 au lieu de 708

Quand tu encodes, demande une compatibilité "Platine de salon" avec audio en 48000hz

@+


a mon avis 708 c'est compatible, cad multiple de 4.

je vais esseyé tes conseils et on verra.

merci. an_coucou.gif
Aller en haut de la page
 
+Citer le message
SG1
posté 08/11/2009 à 13:03 Bookmark and Share
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
eest ce que ça influ vraiment le nom du fichier sur la lecture du fichier ??

Oui, beaucoup... surtout avec des caractères spéciaux... (Evite les crochets du genre « [ » )

Citation
a mon avis 708 c'est compatible, cad multiple de 4.

Attention quelquefois il faut que ce soit 16
(Dans la fenêtre de prévisualisation tu peux cocher « Forcer le snap à 16x16 » dans Options vidéo).

@+

Ce message a été modifié par SG1 - 08/11/2009 à 13:04.
Aller en haut de la page
 
+Citer le message
bachtasa
posté 08/11/2009 à 18:18 Bookmark and Share
Message #8


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 05/11/2009
Membre no 53.642




Bonjour,

ça y est j'ai pu réglé mon probleme grace a vous, gniark.gif gniark.gif gniark.gif

le probleme venait du nom fichier, mais c'est pas le crochet "[" ou la longueur du nom, c'est tout betement les lettres "é" "è" avec accent,

j'ai alors juste renommer les fichier sans ces lettres et comme par magie il fonctionne nikel,

Fallait y penser! cling.gif

encore une fois merci a vous pour votre aide,

continuez comme ça glass.gif
Aller en haut de la page
 
+Citer le message
SG1
posté 08/11/2009 à 18:34 Bookmark and Share
Message #9


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
ça y est j'ai pu réglé mon probleme

Très heureux !

Ce problème de caractères accentués est noté au tout début de la FAQ...
http://forum.ripp-it.com/La--FAQ--Ripp-It-t5027.html

Citation
Oui, beaucoup... surtout avec des caractères spéciaux...

Le terme Caractères Spéciaux incluait également tout type de caractère accentué...

@+

Ce message a été modifié par SG1 - 08/11/2009 à 18:38.
Aller en haut de la page
 
+Citer le message
rol
posté 09/11/2009 à 00:30 Bookmark and Share
Message #10


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Dans la FAQ, c'est pour l'encodage avec Ri4m, pas pour la lecture sur platine DVD cling1.gif Mais c'est bon à savoir aga.gif
Aller en haut de la page
 
+Citer le message
SG1
posté 09/11/2009 à 17:28 Bookmark and Share
Message #11


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.253
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation (rol @ dimanche 08 novembre 2009 à 23:30) *
Dans la FAQ, c'est pour l'encodage avec Ri4m, pas pour la lecture sur platine DVD cling1.gif Mais c'est bon à savoir aga.gif


Ooopsss... J'avais pas suivi toutes les infos !

Mais maintenant qu'on en parle, je me souviens avoir eu un problème bizarre de caractères accentués lorsque j'ai acheté mon Disque dur Externe Multimédia (TviX de Dvico).
Les noms avec accent n'apparaissaient pas dans la liste des films...

L'interface de l'appareil était en anglais, et quand j'ai téléchargé et installé le Firmware en français, c'était nickel !

Voilà, c'était juste pour info... cling.gif

@+

Ce message a été modifié par SG1 - 09/11/2009 à 17:29.
Aller en haut de la page
 
+Citer le message

Probleme de Compatibilité XviD


Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Probleme de Compatibilité XviD"

Sujet Réponses
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
Probleme création vidéo wmv 13
probleme de son absent qui ne veut pas se ripper 4
Problème boost son MKV 5

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Version bas débit Nous sommes le : 15/09/2019 à 22:31
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457