Problème de pixellisation sur Window Vista - Systèmes d'exploitation et logiciels
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 

 
Reply to this topicStart new topic
Celiandra
posté 06/08/2009 19:58 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 06/08/2009
Membre no 53.146




Bonjour à tous,

je viens d'acheter un nouveau PC qui tourne sous Vista et loin d'être bas de gamme. Et pourtant je rencontre un problème que je n'ai jamais vu auparavant : la pixellisation de plusieurs élements :

- images de tous les DivX, quel que soit le format ou le lecteur (VLC ou Media Player Classic), particulièrement visible sur les sous-titres
- pixelisation excessive des photos lorsqu'on zoome dessus (sur tous mes ordi précédents sous XP ou Windows 98, l'image devenait plus floue lorsqu'on zoomait mais n'avait pas ces gros pixels affreux. J'ai fait la comparaison avec le même zoom sur la même photo sur le même écran entre mon nouveau PC et l'ancien)
- pixellisation excessive des vieux jeux videos sur émulateurs (là aussi, par comparaison avec mon ancien ordi sous XP)


Comparaison en images ICI
(à gauche avec mon ancien ordi sous XP, à droite avec mon nouvel ordi sous Vista)


Tout les autres élements s'affichent parfaitement sur mon écran, les polices du bureau sont nettes, les images non zoomées aussi.

En bref, c'est comme s'il manquait un effet anti crènelage ou anti-escalier sur certains éléments seulement. J'ai pourtant parcouru TOUS les paramètres du panneau de configuration de ma carte graphique et de Windows, rien à faire. Ma carte graphique me semble pourtant plus que convenable, et j'ai téléchargé la toute dernière version du pilote.

J'ai parcouru environ 3567 forums informatiques pour résoudre ce problème, sans succès. Quelqu'un aurait une idée ?

Merci d'avance (je désespère !)

----------------------------
Configuration :
- ordinateur HP M9456 4 Go de RAM
- Windows Vista Family Premium 64-bit
- carte graphique Nvidia GeForce 9500 GS
Aller en haut de la page
 
+Citer le message
rol
posté 06/08/2009 22:01 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

essaye de désinstaller le pilote graphique actuel, puis reboot, puis installe le pilote livré avec le PC. Ce problème a toujours été présent ?

Tu peux chercher du côté des options système Windows Vista aussi...
Aller en haut de la page
 
+Citer le message
Celiandra
posté 07/08/2009 14:09 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 06/08/2009
Membre no 53.146



Le problème était déjà présent à la base, c'est pourquoi j'ai installé la toute dernière version du pilote de ma carte graphique, mais sans succès.

Je pense avoir parcouru toutes les options système de Windows, mais peut-être certaines options bien cachées m'ont échappé ?

Je commence à me demander si tous les possesseurs de Vista n'auraient pas ce "problème", mais ça ne gêne peut-être que moi...
Aller en haut de la page
 
+Citer le message
rol
posté 07/08/2009 23:19 Bookmark and Share
Message #4


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Micjul avait réussi a corriger ce problème en bidouillant dans les params de Vista. DirectX, affichage 16 bits ou 24 au lieu de 32, le ppp je ne me souviens pas... cling1.gif Il faut que tu modifies ces éléments pour savoir...
Aller en haut de la page
 
+Citer le message
Celiandra
posté 09/08/2009 11:44 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 06/08/2009
Membre no 53.146



Tu parles de la qualité des couleurs 16 et 32 bit ? Si oui, je suis bien en 32 bit.

Comment modifier les paramètres DirectX dont tu parles ?
Aller en haut de la page
 
+Citer le message
rol
posté 09/08/2009 13:46 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Installer un autre DirectX peut-être cling1.gif

Concernant, la profondeur de couleur, essaye de passer en 16bits... Et modifie le ppp pour voir...
Aller en haut de la page
 
+Citer le message
Celiandra
posté 09/08/2009 15:59 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 06/08/2009
Membre no 53.146



J'ai essayé de passer en 16 bit, mais ça ne change rien. J'ai aussi modifié la taille des polices Windows (c'est ce que tu appelles changer le ppp ?), et là aussi, aucune amélioration. Comment savoir quel DirectX est installé sur ma machine ? Enfin, je doute que cela change quelque chose, je pense qu'il faut changer une des options qui gère le zoom (quelle que soit l'application utilisée) sur Windows...
Aller en haut de la page
 
+Citer le message
rol
posté 12/08/2009 17:39 Bookmark and Share
Message #8


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Et si tu changes la résolution écran ?
Aller en haut de la page
 
+Citer le message
micjul
posté 07/09/2009 12:57 Bookmark and Share
Message #9


Producteur
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.326
Inscrit : 19/03/2004
Lieu : Un chouette endroit
Membre no 1.888



Bonjour, Tu as quoi comme PC et comme carte graphique, parce que j'ai eu le même problême avec un ASUS GS2 avec soi disant une une carte graphique Geforce 8600M GT 256 Mo dédié 1 Go , mais en fait après moults coup de fils au SAV il s'agissait d'une carte graphique avec un firmware dédié à cet ASUS et qui causait soucis .... il m'ont renvoyé un firmware "béta" qui a corrigé à 80% le problême .. mais il ya encore quelques soucis par ci par là ...


Ce message a été modifié par micjul - 07/09/2009 13:02.
Aller en haut de la page
 
+Citer le message
rol
posté 07/09/2009 14:22 Bookmark and Share
Message #10


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



aga.gif
Aller en haut de la page
 
+Citer le message

Problème de pixellisation sur Window Vista


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Problème de pixellisation sur Window Vista"

Sujet Réponses
Windows10 et RIAM 4
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
Probleme création vidéo wmv 13
probleme de son absent qui ne veut pas se ripper 4

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 11/12/2019 07:24
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457