convertir films pour PSP sous vista (problème)
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Forum PSP - Informations légales

Note concernant le forum PSP : Le "downgrade" du firmware de la console Sony PSP est illégal. Vous n'aurez pas de réponse sur ce sujet sur le forum.
PSP est une marque déposée et appartenant à SONY Computer Entertainment Inc.

 
Reply to this topicStart new topic
Pspcinemobile
posté 22/02/2009 à 00:35 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Bonjour,
j'utilisais jusqu'ici RI4M sous XP et ne rencontrait aucun problème pour transformer mes films au format PSP.
Je suis passé sous vista et depuis, lorsque je lance une conversion, ffmpeg se lance et bloque (msge d'erreur: ce programme a cesser de fonctionner).
Lorsque je clique sur annulé, ca se lance qmm sauf si je fais d'une source DVD rippé.
Quelqu'un ayant rencontré et resolu le même problème pourrait m'aider?
merci d'avance!
Aller en haut de la page
 
+Citer le message
rol
posté 22/02/2009 à 00:43 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

Extrait de la FAQ Ri4m :

Windows Vista

Desinstaller RIAM si déjà installé.
Puis il faut désactiver l'UAC ( c'est de là que viennent toutes les fenetres pour demander votre autorisation d'installer un logiciel) . Pour se faire ouvrir le panneau de configuration , puis comptes utilisateurs , décocher la case "activer ou désactiver le contrôl des comptes utilisateurs"
Réinstaller RIAM


cling1.gif
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 22/02/2009 à 14:12 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Salut,
Le contrôle utilisateur est déja retirer.....
je ne sais pas trop d'ou ca vient!
En tout cas merci de t'être penché sur mon problème...
Aller en haut de la page
 
+Citer le message
rol
posté 23/02/2009 à 01:28 Bookmark and Share
Message #4


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Par quel mode passes-tu ? Fast food ? Expert ?
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 25/02/2009 à 01:02 Bookmark and Share
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Je passe par les deux, en fait c'est plus ffmpeg qui deconne!
au moment de convertir, il met un message d'erreur, je clic sur annuler et il fait quand même son boulot!
a la fin je me retrouve avec le fichier mp4 et un fichier "ffmpeg stackdump" un nom dans le genre...
voila
merci
Aller en haut de la page
 
+Citer le message
rol
posté 25/02/2009 à 02:17 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Et le MP4 n'est pas créé je suppose ?

Ca te fait ça avec tous les films à convertir pour PSP ?

Quelle version de Ri4m utilises tu ?

Recopie ici la vérification de configuration de Ri4m cling1.gif
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 02/03/2009 à 03:38 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



(rol @ mercredi 25 février 2009 à 01:17) *
Et le MP4 n'est pas créé je suppose ?

Ca te fait ça avec tous les films à convertir pour PSP ?

Quelle version de Ri4m utilises tu ?

Recopie ici la vérification de configuration de Ri4m cling1.gif


Voila qui est fait:
Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : OK [ 6.8.5.9 ]
Xvid : OK [ 1.2 ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : OK [ 7.0.10.0 ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : OK [ 1.78 ]
ffdshow : OK [ 1.0 ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.0.1.0 ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ 0.9.9.5 ]
----------------------------------------------------
[ Miscs ]
K-lite Codec Pack : OK [ 4.6.2 ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : OK [ 1.0a ]
Ripp-it Codec Pack : OK [ v 4.2.6 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- ColorMatrix.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- colormatrix.htm ?? [ Plugin externe - (peut engendrer des problèmes) ]
- colors_rgb.avsi OK
- Convolution3d.txt ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Convolution3DYV12.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Convolution3DYV12.txt ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Decomb.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombFAQ.html ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombReferenceManual.html ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombTutorial.html ?? [ Plugin externe - (peut engendrer des problèmes) ]

Et plus - And more!!!

----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : OK
MKVtoolnix : OK [ v2.4.0 ]
MUX MKV : C:\Program Files\MKVtoolnix\MKVmerge.exe : OK
DEMUX MKV GUI : C:\Program Files\MKVtoolnix\MKVEXTRACTGUI.exe : OK
MKVINFOS : C:\Program Files\MKVtoolnix\mkvinfo.exe : OK
DEMUX MKV : C:\Program Files\MKVtoolnix\mkvextract.exe : OK
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : OK [ 1.9.0 ]
CODEC RV9/10 : OK (Alternative)
ENCODE RV40 : C:\Program Files\Ripp-it_AM\PRODUCER\producer.exe : OK [ 10.0.0.74 ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : C:\Program Files\Ripp-it_AM\Xtra\TMPGEnc-2.525.64.184-EN\TMPGEnc-2.525.64.184-EN-Free\TMPGEnc.exe : OK [ 2.525.64.184 ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: C:\Program Files\Nero\Nero8\Nero Burning Rom\nero.exe : OK [ 8.1.1.4 ]
NERO COMMAND : C:\Program Files\Nero\Nero8\Nero Burning Rom\NeroCmd.exe : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 02943 bytes

merci bien!
Aller en haut de la page
 
+Citer le message
rol
posté 02/03/2009 à 21:09 Bookmark and Share
Message #8


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



(rol @ mercredi 25 février 2009 à 01:17) *
Et le MP4 n'est pas créé je suppose ?

Ca te fait ça avec tous les films à convertir pour PSP ?



(Pspcinemobile @ lundi 02 mars 2009 à 02:38) *
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- ColorMatrix.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- colormatrix.htm ?? [ Plugin externe - (peut engendrer des problèmes) ]
- colors_rgb.avsi OK
- Convolution3d.txt ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Convolution3DYV12.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Convolution3DYV12.txt ?? [ Plugin externe - (peut engendrer des problèmes) ]
- Decomb.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombFAQ.html ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombReferenceManual.html ?? [ Plugin externe - (peut engendrer des problèmes) ]
- DecombTutorial.html ?? [ Plugin externe - (peut engendrer des problèmes) ]

Vide le dossier plugins d'avisynth, désinstalle le puis réinstalle le cling1.gif
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 07/03/2009 à 04:49 Bookmark and Share
Message #9


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



J'ai fais comme tu m'as conseillé et....
.... ça ne fonctionne toujours pas!
Je n'ai pas repondu a une queston!
Est ce que ça crée le fichier ou pas?
Des fois oui des fois non! cela dépend de la rapidité a laquel je ferme la boite de dialogue d'erreur!
En fait, ça m'écrite "ffmpeg .exe a cessé de fonctionner __ windows cherche une solution a ce problème"
Si je suis assez rapide pour cliquer sur annuler, ffmpeg repart et le fichier se crée!
Si je prends trop de temps, l'option annulé disparait et laisse place a un bouton "fermer le programme" et il est ecrit:" un problème a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible."
Helas rien en terme de solution.
En résumé ffmpeg traite le son et se crash au moment de commencer a traiter l'image....
Voila pour plus de précisions!
J'ai aussi mis les codecs K-Lite pour d'autres fichiers, j'ai desinstaller ceux ci, re-installer RIAM mais aucun résultats!
Merci a tous en tout cas d'avoir essayé de m'aider et un grand merci a celui qui me trouveras la solution!
Ci joint la capture d'ecran!Image attachée
Aller en haut de la page
 
+Citer le message
rol
posté 07/03/2009 à 05:10 Bookmark and Share
Message #10


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

essaye de désactiver le DEP Vista pour tester :

1. Ciquer sur Démarrer
2. Cliquer sur Tout les Programmes
3. Cliquer sur Accessoires
4. Clique-droit sur "Invité de commandes"
5. Cliquer sur "éxecuter en tant qu'administrateur"
6. Coller cette commande dans la fenetre de prompt :

bcdedit.exe /set {current} nx AlwaysOff

7.Presser entrer, la phrase suivante devrait s'afficher "Opération réussie"
8. Rédemarrer. La fonction DEP est à présent désactivée
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 14/03/2009 à 17:55 Bookmark and Share
Message #11


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Merci rol de ta réponse, toutefois ca marche pô !
snif bouh!
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 14/03/2009 à 17:57 Bookmark and Share
Message #12


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Petite précision, lorsqu'il plante, je retrouve un fichier notepad d'erreur, peut être contient il des indices...
... je l'ai lu et pour moi c'est du sanscrit.
Merci A+
Aller en haut de la page
 
+Citer le message
rol
posté 15/03/2009 à 01:35 Bookmark and Share
Message #13


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Recopie ici le contenu de ce fichier qu'on voit ça cling1.gif

sinon, essaye de remplacer le ffmpeg du dossier C:\Program Files\Ripp-it_AM\dlls par le dernier : http://www.ripp-it.com/FFmpeg-svn-16596.zip (remplace seulement l'exe après avoir sauvegardé l'ancien)
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 16/03/2009 à 23:04 Bookmark and Share
Message #14


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Salut, tout d'abord, merci de l'interet porté a mon problème!
alors,
dans un premier temps, j'ai essayé la solution de remplacement d'exe de ffmpeg. ça n'a pas fonctionné.
Donc, j'ai remis l'exe original et voici donc le contenu du fichier ffmpeg.exe.stackdump :

Exception: STATUS_ACCESS_VIOLATION at eip=77C681A3
eax=7AF01AAF ebx=010C0000 ecx=77CB0E5B edx=00000010 esi=027C9CF0 edi=02769B20
ebp=0022E77C esp=0022E754 program=C:\PROGRA~1\RIPP-I~1\dlls\ffmpeg.exe, pid 8012, thread main
cs=001B ds=0023 es=0023 fs=003B gs=0000 ss=0023
Stack trace:
Frame Function Args
0022E77C 77C681A3 (010C0000, 027C9CF0, 0022E824, 00000000)
0022E874 77C68417 (02769B20, 02769B28, 02769B28, 00000001)
0022E890 77C68652 (010C0000, 00000000, 02769B20, 0022E8C8)
0022E8A4 77DCC56F (010C0000, 00000000, 02769B28, 100298D0)
0022E8C8 002C2BC4 (014F8EF8, 00000000, 0022E8F0, 0040C12B)
0022E8D8 0041B43D (100298D0, 1002B4B0, 00000002, 00000001)
0022E8F0 0040C12B (100298D0, 2594C37D, 54B249AD, 002F9070)
0022EDE8 00408C2D (0000001B, 10021780, 10020090, 00000001)
0022EFA8 61004DD2 (0022EFC0, FFFFFFFF, 002F8668, 00000000)
0022FF58 6100594F (00000000, 00000000, 00000000, 00000000)
End of stack trace

voila tout!
Aller en haut de la page
 
+Citer le message
rol
posté 17/03/2009 à 13:59 Bookmark and Share
Message #15


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



ffmpeg ne reconnait pas le fichier source AVS (avisynth)

Recopie ici la vérification de configuration de Ri4m cling1.gif

Sinon, le film que tu veux réencoder pour PSP, il est bien lu dans Windows Media Player ?
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 17/03/2009 à 22:11 Bookmark and Share
Message #16


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Alors, voici les vérif config:

Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : OK [ 6.8.5.9 ]
Xvid : OK [ 1.2 ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : OK [ 7.0.10.0 ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : OK [ 1.78 ]
ffdshow : OK [ 1.0 ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.0.1.0 ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ 0.9.9.5 ]
----------------------------------------------------
[ Miscs ]
K-lite Codec Pack : OK [ 4.6.2 ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : OK [ 1.0a ]
Ripp-it Codec Pack : - [ INTROUVABLE ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : OK
MKVtoolnix : OK [ v2.4.0 ]
MUX MKV : C:\Program Files\MKVtoolnix\MKVmerge.exe : OK
DEMUX MKV GUI : C:\Program Files\MKVtoolnix\MKVEXTRACTGUI.exe : OK
MKVINFOS : C:\Program Files\MKVtoolnix\mkvinfo.exe : OK
DEMUX MKV : C:\Program Files\MKVtoolnix\mkvextract.exe : OK
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : OK [ 1.9.0 ]
CODEC RV9/10 : OK (Alternative)
ENCODE RV40 : C:\Program Files\Ripp-it_AM\PRODUCER\producer.exe : OK [ 10.0.0.74 ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : C:\Program Files\Ripp-it_AM\Xtra\TMPGEnc-2.525.64.184-EN\TMPGEnc-2.525.64.184-EN-Free\TMPGEnc.exe : OK [ 2.525.64.184 ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: C:\Program Files\Nero\Nero8\Nero Burning Rom\nero.exe : OK [ 8.1.1.4 ]
NERO COMMAND : C:\Program Files\Nero\Nero8\Nero Burning Rom\NeroCmd.exe : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 02273 bytes

Et pour répondre à ta question, oui mes films sont lus!
Je dit mes parceque j'ai au debut penser que c'était du a la décompression, j'ai donc testé avec des film divx, mp4, xvid ...
voila
Merci!
good.gif
Aller en haut de la page
 
+Citer le message
rol
posté 18/03/2009 à 20:22 Bookmark and Share
Message #17


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Ok cling1.gif

Essaye cette solution peut-être : http://forum.ripp-it.com/index.php?showtop...mp;#entry277165

na1.gif
Aller en haut de la page
 
+Citer le message
Pspcinemobile
posté 18/03/2009 à 23:12 Bookmark and Share
Message #18


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 10
Inscrit : 22/02/2009
Membre no 52.040



Un grand merci!
J'ai testé la 2nde solution de ton lien et.....
.... ça a marché.
J'ai donc installé dans C :
Par contre précision pour ceux qui rencontrerai le même soucis, le pack PSP s'installe quand même dans programmes!
du coup il faut recopier tous les fichiers dll (AVSredirect.dll, cygwin1.dll et cygz.dll) dans le dossier nommé dll de rippitAM qui est donc dans C directement!
Encore merci, en esperant que cela fonctionne definitivemen!
an_coucou.gif
Aller en haut de la page
 
+Citer le message

convertir films pour PSP sous vista (problème)


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "convertir films pour PSP sous vista (problème)"

Sujet Réponses
Convertir une vidéo RV en H264 dans un fichier MKV 4
Convertir un fichier ac3 en mp3. 1
Sous titres à convertir dans un MKV 3
sous titre mkv 3d 3
Pour les fan de stargate sg1 5
Films Intelligent 2
films post apo 9
Sous titres en ITF-8 et ANSI 7
sous titre mkv 8
Sous-titres épisodes 3

> Sujets récents

Sujets
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!

RSS Version bas débit Nous sommes le : 16/12/2018 à 03:26
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457