Imprimante Multifonction Lexmark x215 [Réglé] - Matériel
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 

 
Sujet ferméStart new topic
Riton2
posté 19/08/2008 18:03 Bookmark and Share
Message #1


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Salutà tous

J'ai récupéré une imprimante laser multifonction Lexmark x215. J'ai trouvé sur le site de Lexmark les drivers pour la fonction imprimante et ça marche très bien. Par contre, j'ai fouillé le net pour savoir ce que je dois faire pour faire fonctionner le fax et surtout le scanner (drivers... ?) et je n'ai rien trouvé... juste un driver qui n'a su que me mettre le souk sur ma machine.!!!

Si quelqu'un pouvait me donner une marche à suivre ou une adresse où trouver le driver qui va bien...
L'idéal serait de pouvoir me procurer l'original du CD d'installation... mais j'y compte pas trop... à moins qu'une bonne âme puisse me rendre ce service...

Avec mes remerciement anticipés

Riton
Aller en haut de la page
 
+Citer le message
YannBresil
posté 20/08/2008 01:06 Bookmark and Share
Message #2


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



essaye en passant par ce site: http://www.ma-config.com
Aller en haut de la page
 
+Citer le message
Riton2
posté 20/08/2008 10:08 Bookmark and Share
Message #3


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Merçi pour l'info, mais malheureusement, j'avais déja exploré cette piste sans résultat.

Je retrouve bien sur plusieurs sites les drivers pour la fonction imprimante, mais rien en ce qui concerne le scanner et sur la doc, la seule info à ce sujet est textuellement "La numérisation à l'aide de cet appareil exige l'utilisation d'un logiciel compatible TWAIN"... sans aucune autre explication.

Des "logiciels compatibes TWAIN", j'en ai qui sont installés: Photoshop, Paperport (une viellle version)... même Word qui me détecte et utilise bien mon petit scanner de base), mais aucun me détecte la x215.
Peut-être que je me trompe, mais je suppose qu'il faut quand même installer quelque chose pour que ce scanner soit détecté... non?

Riton
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 10:50 Bookmark and Share
Message #4


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



As tu testé ces pilotes ?

http://downloads.lexmark.com/cgi-perl/down...amp;req=:::-1::

Ils ne contiennent pas les fonctions fax etc ?
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 10:53 Bookmark and Share
Message #5


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Regarde ici aussi : http://www.helpdrivers.com/frances/listado...p?codigo=136450
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 10:58 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Ici aussi : http://downloads.lexmark.com/cgi-perl/down...;os_group=WinXP

http://forums.techarena.in/vista-print-fax/745674.htm

Manuel d'utilisation : http://www.lexmark.com/publications/pdfs/x215/fr/ug.pdf
Aller en haut de la page
 
+Citer le message
Riton2
posté 21/08/2008 14:40 Bookmark and Share
Message #7


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Un grand merçi pour ces liens, Rol, c'est sympa !

Malheureusement, j'avais déjà fouillé les divers sites de Lexmark et j'avais bien trouvé et récupéré les divers pilotes (pour le 3 OS que j'utilise: 98se, 2000, XP) dispo. Ces pilotes sont pour la patie imprimante et fonctionnent très bien, mais pour les parties scanner et fax, rien de rien !

J'ai également trouvé un driver (Lexmark_X215_WinScan_en.exe) dispo sur quelques sites en téléchargement gratuit et payant sur d'autres (5.94€ sur HelpDrivers !). C'est d'ailleurs le seul et unique driver semblant être dispo sur le net... jusquà la preuve du contraire.

Ce pilote installé sous Win98se (oui, il est bien donné pour être compatible), est entré en conflit avec celui de mon ancien scanner HP. J'ai donc refait la manip sur un autre DD vierge de toute installation de mon HP et cette foi, le pilote est bien reconnu, mais ne marche pas: il me dit que le cable IEEE-1284 n'est pas bon ou que le port est dévalidé. Pas possible puisque ça marche très bien en imprimante. De plus, aucun moyen d'accéder aux réglages de ce pilote (du moins, j'ai pas trouvé).

Donc, pour le moment, je suis bloqué. la prochaine étape sera de tester sous XP et aussi en USB car pour le moment, je ne dispose que de la machine sous 98 et sans USB (une antiquité)... sauf si j'arrivais à trouver ce CD original... on sait jamais, parfois il y a des miracles.... mdr!

Riton
Aller en haut de la page
 
+Citer le message
Fabrick
posté 21/08/2008 14:48 Bookmark and Share
Message #8


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Salut,

As-tu essayé de contacter Lexmark directement pour leur demander où tu peux te procurer les drivers en question, notamment pour le scanner car tu n'arrives pas à les trouver sur le net ? yahoo.gif
Aller en haut de la page
 
+Citer le message
Riton2
posté 21/08/2008 16:29 Bookmark and Share
Message #9


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Euh..., non, je l'ai pas fait, pour le moment, j'essaie d'éviter de passer par eux. Si je suis vraiment définitivement bloqué, on verra.

Il faut préciser que puisque c'est un matériel qui m'a été donné gracieusement, (je ne l'ai donc pas acheté par la voie officielles), je suppose qu'ils vont me demander plein de renseignements, me mettre dans leur base de données etc... Je n'ai absosument rien à me reprocher, j'ai rien volé, mais il faut dire que, dans un tout autre domaine, je suis en conflit depuis 2 ans déjà avec Hundai pour l'achat d'un moniteur neuf qui pose problème (j'en suis à envisager sérieusement de les mettre en justice)... alors, bon, vous avez compri, j'ai pas envie d'ouvrir un second front, même si, je le répète, je n'ai rien à me reprocher

Au passage, si ça interesse quelqu'un, et si les modos sont d'accord, je peux sans aucune difficulté expliquer en détails ce qui m'oppose au SAV Hundai... c'est inimaginable comme ils peuvent être de mauvaise foi, [édité pour éviter une plainte pour diffamation...] et... bon j'arrète là !

Riton

Ce message a été modifié par Fabrick - 21/08/2008 16:46.
Aller en haut de la page
 
+Citer le message
Fabrick
posté 21/08/2008 16:51 Bookmark and Share
Message #10


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



j'ai juste retiré quelques termes qui pourraient poser problème... mrgreen2.gif

sinon tu ne risques rien à leur demander si ils peuvent t'indiquer où trouver tes drivers, tu leur dis que tu les a perdu, que tu as déménagé... bref, ça les regarde pas, tu les as plus et tu ne peux utiliser ton imprimante, après qu'on te l'ai refilé ou pas, c'est pas leur problème.

yahoo.gif
Aller en haut de la page
 
+Citer le message
Riton2
posté 21/08/2008 17:34 Bookmark and Share
Message #11


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Ok, Fabrick, no problem pour les quelques termes retirés.. tu as raison, je me suis un peu trop laché, ça se fait pas, mais il faut comprendre que j'en ai marre de leur attitude.

Riton
Aller en haut de la page
 
+Citer le message
Fabrick
posté 21/08/2008 18:08 Bookmark and Share
Message #12


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Pas de souci yahoo.gif
Aller en haut de la page
 
+Citer le message
Riton2
posté 21/08/2008 23:15 Bookmark and Share
Message #13


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/11/2006
Membre no 21.663



Bon, ça y est, mon pb est résolu...

En fait le pilote marche très bien... à condition de brancher la bete sur le port LPT1 et pas sur un autre.
Il m'a suffit de déplacer le câble qui était sur LPT2 vers LPT1 et tout est rentré dans l'ordre.

J'ai trouvé en faisant le parallèle avec une info présente sur le site de Lexmark qui dit que le logiciel PaperPort livré avec l'imprimante va d'office chercher le scanner sur LPT1 et qu'il est impératif que l'ordinateur soit pourvu de ce port.
Par contre, rien, absolument rien, sur le fait que c'est pareil pour le pilote du scanner.

La conclusion est donc que pour être pleinement opérationelle cette multifonction ne peut fonctionner que sur LPT1. C'est un peu génant, surtout que le pilote de l'imprimante peut être configuré pour n'importe quel port, mais bon, une fois que l'on sait...

En tout cas, merçi beaucoup à tous ceux qui ont bien voulu se donner la pein de se pencher sur mon pb.

Riton

PS: A moins que l'on me demande des précisions, si tu le veux, Fabrick, tu peux virer du sujet tout ce qui concerne ma petite divergence concernant le SAV Hundai, je n'y vois aucun inconvénient.
Aller en haut de la page
 
+Citer le message
Fabrick
posté 22/08/2008 05:37 Bookmark and Share
Message #14


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Bon ben c'est cool si t'as trouvé une solution, c'est nickel ! aga.gif

Pour le reste, je vais laisser comme ça, c'est bon, les éléments "problématiques" sont retirés déjà.

Je vais donc tout simplement épingler le sujet comme réglé.

cling.gif
Aller en haut de la page
 
+Citer le message
Fabrick
posté 22/08/2008 05:37 Bookmark and Share
Message #15


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Ce sujet est réglé. Si vous rencontrez un problème similaire, vous pouvez ouvrir un nouveau sujet.
Aller en haut de la page
 
+Citer le message

Imprimante Multifonction Lexmark x215 [Réglé]


Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Imprimante Multifonction Lexmark x215 [Réglé]"

Sujet Réponses
Régler écran luminosité moniteur gamma outil 5
régler la vitesse de gravure ? 8
Régler un décalage son 8
imprimante...all-in-one?.. 10

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 12/12/2019 19:49
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457