Crop qui ne fonctionne pas!!
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 


 
Reply to this topicStart new topic
sykes2477
posté 02/05/2007 à 18:58 Bookmark and Share
Message #1


Samurai Modo
Icône de groupe

Groupe : Modérateurs
Messages : 5.826
Inscrit : 01/10/2006
Lieu : Sud
Membre no 20.781



Bonjour!! aga.gif
Je viens d'essayer de ré-encoder une émission enregistrée depuis ma carte satellite.
Donc en partant d'un fichier *.mpg (mpeg 2), je voulais arriver à un *.avi (divX).
Pour cela, j'ai utilisé Dr DivX.
Mais après 2 tentatives, j'avais une image déformée, au lieu du 16/9 prévu. Les bandes noires ne sont que partiellement "croppées" et j'ai une image en 4/3.
Alors, la 3éme fois, j'ai fait un ré-encodage, non pas à partir du mpg, mais du fichier avi déformé, en prenant soin de remettre les bonnes options de cadrage (comme je l'ai fait les 2 premiéres fois).
Et là, comme par miracle, ça marche comme sur des roulettes.
Je ne sais pas, c'est dû à quoi, ça m'étonnerait que ce soit mon codec mpeg, j'ai fait une dizaine d'encodages à la chaine, avant et après ce fichier, et c'est le seul qui m'a causé ce prob.
Toujours est-t'il, que ça marche!! Au cas ou!!

Ce message a été modifié par sykes2477 - 02/05/2007 à 21:24.
Aller en haut de la page
 
+Citer le message
rol
posté 02/05/2007 à 20:31 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



cling1.gif
Aller en haut de la page
 
+Citer le message

Crop qui ne fonctionne pas!!


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Crop qui ne fonctionne pas!!"

Sujet Réponses
Crop au pixel près 3
pas de titre ... 0
pas de son lors de l'encodage 3
Pas de fichier son après Rippage 3
Fonctionnement les sous titres avec video psp 0
Pas de son 9
Pas de son 7
Fonctionnement Ri4m 2
pas la bonne langue :( 7
Pas d'encodage vob divx possible sans son 1

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Version bas débit Nous sommes le : 21/09/2019 à 02:55
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457