error 126. ouvrant AVSP [Réglé] - error 126. ouvrant AVSP - Filtres avisynth....
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 

 
Sujet ferméStart new topic
Dduende
posté 20/09/2008 12:51 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 20/09/2008
Membre no 46.579



Bonjour! Je viens d'arriver dans ce monde et je suis TRES perdu. Pouvez vous m'aider. J'ai télécharge AVSP depuis sa propre page et décompresse sur le bureau. Mais au moment de l'ouvrir voici ce qu'il me dit :

Traceback (most recent call last):
File "run.py", line 5, in <module>
File "AvsP.pyo", line 73, in <module>
File "pyavs.pyo", line 31, in <module>
File "avisynth.pyo", line 4, in <module>
File "ctypes\__init__.pyo", line 415, in __getattr__
File "ctypes\__init__.pyo", line 340, in __init__
WindowsError: [Error 126] Le module spécifié est introuvable


Merci si vous pouvez m'aider.


Duende
Aller en haut de la page
 
+Citer le message
Fabrick
posté 20/09/2008 12:59 Bookmark and Share
Message #2


Père fouettard
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.962
Inscrit : 10/08/2005
Lieu : sur terre (le plus souvent)
Membre no 10.128



Salut,

il y a sans doute un souci lors de l'installation, ré installe-le sur C:/program files et fais un nouveau test cling.gif
Aller en haut de la page
 
+Citer le message
Dduende
posté 20/09/2008 20:25 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 20/09/2008
Membre no 46.579



(Fabrick @ samedi 20 septembre 2008 à 13:59) *
Salut,

il y a sans doute un souci lors de l'installation, ré installe-le sur C:/program files et fais un nouveau test cling.gif


Merci mais même installe là la réponse est toujours la même. C'est un logiciel que je dois apprendre pour mon travail et je suis un peu inquiet.

Est-ce que Windows Vista peut y être pour quelque chose ?

Merci a nouveau pour tout aide.

Duende
Aller en haut de la page
 
+Citer le message
YannBresil
posté 20/09/2008 23:00 Bookmark and Share
Message #4


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



oui, essaye l'astuce de la faq (désactiver l'uac le temps de l'installation)
Aller en haut de la page
 
+Citer le message
rol
posté 21/09/2008 04:09 Bookmark and Share
Message #5


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



La version 2.0.2 téléchargée depuis la page http://avisynth.org/qwerpoi/Download.html fonctionne bien sous Vista pour info.

( Il faut exécuter le fichier AvsP.exe )
Aller en haut de la page
 
+Citer le message
rol
posté 21/09/2008 04:43 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.122
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Voir ici : http://forum.doom9.org/showthread.php?p=1111369#post1111369

That means avsp can't find avisynth.dll for whatever reason. You should reinstall avisynth.


Réinstaller le version 2.0.7 d'avisynth devrait régler le problème : http://downloads.sourceforge.net/avisynth2...mp;big_mirror=0

Et accessoirement, redémarrer le PC
Aller en haut de la page
 
+Citer le message
Dduende
posté 23/09/2008 20:47 Bookmark and Share
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 20/09/2008
Membre no 46.579



Ok! Merci a tous! Comme tres souvent c'etait un petit detail qui faisait que l'un de mes logiciels etait mal installé et que rien ne fonctionnait. Mais tout est dans l'ordre maintenant.Merci a tous
Aller en haut de la page
 
+Citer le message
bd9
posté 23/09/2008 20:57 Bookmark and Share
Message #8


Producteur
Icône de groupe

Groupe : Modérateurs
Messages : 5.384
Inscrit : 15/04/2006
Lieu : toulouse
Membre no 18.057



Ce sujet est réglé. Si vous rencontrez un problème similaire, vous pouvez ouvrir un nouveau sujet.
Aller en haut de la page
 
+Citer le message

error 126. ouvrant AVSP [Réglé]


Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "error 126. ouvrant AVSP [Réglé]"

Sujet Réponses
Régler écran luminosité moniteur gamma outil 5
Error initializing audio stream compression 4
error inializing audio stream compression ??? 1
error lors de la convertion 2
Error VirtualDub "SetMode called on a stream not previously initialized" 7
Error code - 2 & error code - 100 9
error code -2 Video compression error source image found not acceptable 3
error initializing audio stream compression 1
régler la vitesse de gravure ? 8
ERROR Virtualdub Lors de la 2ème passe DIVX [Réglé] 3

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 12/12/2019 20:49
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457