Plus de son après re-encodage d'un clip video AVI --> MP4 [Réglé]
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Forum iPod - Informations légales

iPod est une marque déposée par Apple Computer, Inc

2 Pages V   1 2 >  
Sujet ferméStart new topic
maxwars
posté 19/08/2008 à 21:40 Bookmark and Share
Message #1


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Bonjour,
Voilà j'ai ré-encoder un clip video en MP4 pour mon ipod, le Hique c'est qu'il n'y a plus de son maiq seulement l'image...Que faire ?
Aller en haut de la page
 
+Citer le message
micjul
posté 19/08/2008 à 22:14 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Super Modérateurs
Messages : 6.326
Inscrit : 19/03/2004
Lieu : Un chouette endroit
Membre no 1.888



peux tu nous mettre une analyse de ton avi avant réencodage et une vérif de la config d eriam
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 10:05 Bookmark and Share
Message #3


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Voici l'analyse de mon avi :
\LENNY.AVI ::
4455 kbps - 146 mo - 00.04.35.800
Vidéo_t1 : 4007 kbps - 131 mo - Codec DX50 - 25.0000 fps - 6895 f - 1200x496
Audio_t2 : 448 kbps - 15 mo - Codec AC3 - 2 ch - 48000 hz


Verif de la config :

Ripp-it_AM [ 5.0.1d ]
****************************************************

[ Video ]
DivX : OK [ 6.8.0.14 ]
Xvid : OK [ 1.1 ]
X264 : - [ INTROUVABLE ]
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Ogg Vorbis : - [ INTROUVABLE ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
PepsiCoda (re-encoding) OFF
Pack PSP/iPod/3GP : OK [ 1.0a ]
Ripp-it Codec Pack : - [ INTROUVABLE ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Pack : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 10:10 Bookmark and Share
Message #4


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

télécharge la dernière version de Ri4m (5.0.3b) et recommence l'encodage cling1.gif
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 10:28 Bookmark and Share
Message #5


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Toujours pas de son...Au fait je se sais pas si c'est normal mais ça ma créé un autre fichier : ffmpeg.exe.stackdump

Ce message a été modifié par maxwars - 20/08/2008 à 10:28.
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 10:36 Bookmark and Share
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Recopie le log global de Ri4m ici stp cling1.gif

Et le verif de config aussi tiens encore !
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 10:40 Bookmark and Share
Message #7


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Verifs config :

Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : OK [ 6.8.0.14 ]
Xvid : OK [ 1.1 ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : - [ INTROUVABLE ]
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : - [ INTROUVABLE ]
----------------------------------------------------
[ Miscs ]
K-lite Codec Pack : OK [ 3.6.2 ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : OK [ 1.0a ]
Ripp-it Codec Pack : - [ INTROUVABLE ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 01992 bytes



Log global :

17/05 19:05:15 *** Ri4m [ 5.0.1d ]
17/05 19:05:15 *** shutdown_off ***
17/05 19:05:15 Extraction audio en cours :: WAV
17/05 19:05:30 Encodage audio en cours :: MP3
Input : c:\users\maxime\desktop\*****\******
Output : C:\Users\Maxime\Desktop\****\*****
17/05 19:05:42 Encodage en cours :: Passe 1/1
17/05 19:05:52 MUX - MP4
17/05 19:05:53 ---
17/05 19:06:02 *** Ri4m [ 5.0.1d ]
17/05 19:06:02 *** shutdown_off ***
17/05 19:06:02 Extraction audio en cours :: WAV
17/05 19:06:16 Encodage audio en cours :: MP3
Input : c:\users\maxime\desktop\*****\*****
Output : C:\Users\Maxime\Desktop\*****\*****
17/05 19:06:28 Encodage en cours :: Passe 1/2
17/05 19:10:04 Encodage en cours :: Passe 2/2
17/05 19:13:09 MUX - MP4
17/05 19:13:37 ---
19/08 19:17:37 *** Ri4m [ 5.0.1d ]
19/08 19:17:37 *** shutdown_off ***
19/08 19:17:37 Extraction audio en cours :: WAV
Input : c:\users\maxime\music\itunes\itunes music\lenny.avi
Output : C:\Users\Maxime\Music\iTunes\iTunes Music\OUT_lenny.avi
19/08 19:17:49 Encodage en cours :: Passe 1/1
19/08 19:21:29 MUX - MP4
19/08 19:21:46 ---
19/08 19:23:45 *** Ri4m [ 5.0.1d ]
19/08 19:23:45 *** shutdown_off ***
19/08 19:23:45 Extraction audio en cours :: WAV
Input : c:\users\maxime\music\itunes\itunes music\lenny.avi
Output : C:\Users\Maxime\Music\iTunes\iTunes Music\OUT_lenny.avi
19/08 19:23:58 Encodage en cours :: Passe 1/1
19/08 19:24:22 MUX - MP4
19/08 19:24:23 ---
19/08 19:29:16 *** Ri4m [ 5.0.1d ]
19/08 19:29:16 *** shutdown_off ***
19/08 19:29:16 Extraction audio en cours :: WAV
19/08 19:29:16 Encodage en cours :: Passe 1/1
19/08 19:33:45 ---
19/08 21:22:21 *** Ri4m [ 5.0.1d ]
19/08 21:22:21 *** shutdown_off ***
19/08 21:22:21 Extraction audio en cours :: WAV
19/08 21:22:21 Encodage en cours :: Passe 1/2
19/08 21:26:32 Encodage en cours :: Passe 2/2
19/08 21:30:38 ---
19/08 21:49:37 *** Ri4m [ 5.0.1d ]
19/08 21:49:37 *** shutdown_off ***
19/08 21:49:37 Extraction audio en cours :: WAV
19/08 21:49:37 Encodage en cours :: Passe 1/1
19/08 21:54:18 ---
20/08 10:22:57 *** Ri4m [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
20/08 10:22:57 *** shutdown_off ***
20/08 10:22:57 Extraction audio en cours :: WAV
20/08 10:22:57 Encodage en cours :: Passe 1/1
20/08 10:27:24 ---








Merci pour ton aide vraiment !
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 10:55 Bookmark and Share
Message #8


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Essaye de réencoder en utilisant des noms courts et sans caractères spéciaux

Genre dans un dossier c:\encodage et un nom de fichier film.avi
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:05 Bookmark and Share
Message #9


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Rien n'y fait...
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 11:06 Bookmark and Share
Message #10


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Remets la fin du global log ici cling1.gif
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:08 Bookmark and Share
Message #11


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



20/08 10:59:39 *** Ri4m [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
20/08 10:59:39 *** shutdown_off ***
20/08 10:59:39 Extraction audio en cours :: WAV
20/08 10:59:39 Encodage en cours :: Passe 1/1
20/08 11:05:25 ---
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 11:15 Bookmark and Share
Message #12


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Tu utilises le preset iPod ou HiPod ?
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:15 Bookmark and Share
Message #13


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Ipod
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 11:17 Bookmark and Share
Message #14


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Sans modifications du tout ?
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:18 Bookmark and Share
Message #15


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Aucune
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 11:19 Bookmark and Share
Message #16


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Ton fichier source avec le son AC3 tu arrives à le lire dans WMP ?
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:23 Bookmark and Share
Message #17


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Je suis pas très sure d'avoir bien compris, sinon je peux le lire quand il est en .avi avec WMP et il y a le son...
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:34 Bookmark and Share
Message #18


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Ça doit venir du fichier, je vais essayer avec un autre et je vous dis...
Aller en haut de la page
 
+Citer le message
rol
posté 20/08/2008 à 11:42 Bookmark and Share
Message #19


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Ok ça nous permettra d'avancer cling1.gif
Aller en haut de la page
 
+Citer le message
maxwars
posté 20/08/2008 à 11:52 Bookmark and Share
Message #20


Figurant
Icône de groupe

Groupe : Membres
Messages : 83
Inscrit : 07/10/2006
Membre no 20.890



Ah ah !! Je suis désolé pour t'avoir fais perdre du temps gloups.gif Ca venait du fichier...Merci pour ton aide ! aga.gif

Longue vie à Ripp-it !!
Aller en haut de la page
 
+Citer le message

Plus de son après re-encodage d'un clip video AVI --> MP4 [Réglé]


2 Pages V   1 2 >
Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Plus de son après re-encodage d'un clip video AVI --> MP4 [Réglé]"

Sujet Réponses
son défaillant de pc a free box 3
Après linstallation de RI4M pas de codecs DIVX !? 14
Après 4 ans d'absence , de retour! 4
ré-encodage .MOV en Divx 5
plus de son...... 3
Plus de son après encodage 7
Plus de son après conversion 3
Sony dcr-trv245e ne lit pas mes hi8 2
Plus de son a la fin du film 8
Ré-encodage du mkv simplifié 1

> Sujets récents

Sujets
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!

RSS Version bas débit Nous sommes le : 22/10/2018 à 06:02
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457