installation de ri4m ... AVG trouve un virus !
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
arnaudc71
posté 09/12/2009 à 12:42 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 09/12/2009
Membre no 53.846



bonjour,
ayant payé 1€ pour votre logiciel,
lors de l installation AVG me trouve un virus.
je suis sous vista.

est il possible soit d'obtenir un logiciel qui marche, ou alors un remboursement?

merci par avance,

Arnaud
Aller en haut de la page
 
+Citer le message
rol
posté 09/12/2009 à 15:44 Bookmark and Share
Message #2


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Bonjour,

l'exécutable de Ri4m est crypté et certains antivirus y trouvent un virus. L'exécutable a de Ri4m a été envoyé à Kasperky Lab et il l'ont sorti de leur base. Donc il n'y a aucun risque cling1.gif
Aller en haut de la page
 
+Citer le message
DAD57
posté 01/01/2010 à 19:56 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 01/01/2010
Membre no 53.988



Citation (rol @ mercredi 09 décembre 2009 à 14:44) *
Bonjour,

l'exécutable de Ri4m est crypté et certains antivirus y trouvent un virus. L'exécutable a de Ri4m a été envoyé à Kasperky Lab et il l'ont sorti de leur base. Donc il n'y a aucun risque cling1.gif



Bonjour,

je reçois également un message d'alerte virus "TR/Genome.bvkg" ,
mais c'est lors de l'installation de Video Ehancer (téléchargé hier)

Est-ce un "faux positif" ou dois-je ignorer l' alerte ??

Cette application est-elle nécessaire au fonctionnement de RIAM ?

Merci d'avance pour vos réponses
Image(s) jointe(s)
Image attachée
 
Aller en haut de la page
 
+Citer le message
YannBresil
posté 01/01/2010 à 20:40 Bookmark and Share
Message #4


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



c'est un faux positif.
Aller en haut de la page
 
+Citer le message
SG1
posté 02/01/2010 à 11:18 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation (YannBresil @ vendredi 01 janvier 2010 à 19:40) *
c'est un faux positif.


Je confirme...

De plus la version 5.03b de Ri4m et les logiciels "accessoires" existent depuis déjà un bon bout de temps.
Ils ont fait leurs preuves.
Donc s'il y avait vraiment un virus, ça se saurait !!!

cling.gif

@+
Aller en haut de la page
 
+Citer le message
webspider91
posté 11/12/2010 à 23:20 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 11/12/2010
Membre no 55.413



Bonsoir

j'ai le même problème un message d'alerte avec mon anti virus Norman

Avez vous solution

Cordialement
Fichier(s) joint(s)
Fichier joint  message_alerte.doc ( 54.5 Ko ) Nombre de téléchargements : 211
 
Aller en haut de la page
 
+Citer le message
YannBresil
posté 12/12/2010 à 01:23 Bookmark and Share
Message #7


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



la même que citée au dessus.
Aller en haut de la page
 
+Citer le message

installation de ri4m ... AVG trouve un virus !


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "installation de ri4m ... AVG trouve un virus !"

Sujet Réponses
Ri4m : problème VirtualDub / Avisynth 14
Ri4m détecté comme malware par MSE 1
Installation AviSynth et filtres... 25
Virus dans la dernière version de Rip it 3
installation bizare 3
Installation de RI4M V5 1
installation mise a jour Xvid 1
Ri4m me rend fou ! 7
installation de riam 6
Ri4m ne prend pas en compte ma config du codec xvid 19

> Sujets récents

Sujets
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!
recherche peintre batiment sur Marseille

RSS Version bas débit Nous sommes le : 23/09/2018 à 20:15
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457