mp4/avc1 problème de réencodage
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
Xarl
posté 28/10/2009 13:24 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 28/10/2009
Membre no 53.604



Bonjour à tous !

J'ai une vidéo en mp4 que j'aimerais réencoder en avi pour ma platine de salon.

RiAM indique un codec video H264 et un codec audio AAC mais n'arrive pas à l'encoder (the source image format is not acceptable).

VLC l'ouvre sans problèmes, et dans information sur les codecs, il est indiqué : codec video : avc1 ; codec audio : mp4a.

Windows Media Player Classic arrive aussi à l'ouvrir.

J'ai suivi tout un tas de tutos sur ce forum bien utile, mais rien ne fonctionne.

J'ai du coup tout ça d'installé sur le codec pack : divX, Xvid, x264, Matroska Splitter, Real Alternative, FFDShow (parametré juste en H264) et CoreAAC.

Je précise que je n'y connais pas grand chose dans ce domaine et il est possible que la réponse me soit passée sous le nez sur un des topics que j'ai vus !

Si l'un de vous a une idée, j'en serai très reconnaissant !

Merci beaucoup !

EDIT : j'ai les dernières versions du codec pack et de Ri4m aga.gif

Ce message a été modifié par Xarl - 28/10/2009 13:50.
Aller en haut de la page
 
+Citer le message
YannBresil
posté 29/10/2009 00:12 Bookmark and Share
Message #2


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



bienvenue,
As tu essayé l'astuce de la FAQ?
Aller en haut de la page
 
+Citer le message

mp4/avc1 problème de réencodage


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "mp4/avc1 problème de réencodage"

Sujet Réponses
Reencodage vidéo 14
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
Probleme création vidéo wmv 13
probleme de son absent qui ne veut pas se ripper 4

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 15/11/2019 15:49
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457