problème de résolution après un rip [Réglé]
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Sujet ferméStart new topic
cradvador
posté 21/10/2011 17:31 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 21/10/2011
Membre no 57.092



Bonjour,

Voici mon problème
J'ai un .iso contenant un film que je veut rippé. Je monte l'iso avec daemon tools. Je ripp le film avec DVD Decrypter (en mode IFO bien sur ^^). J'analyse les VOB en sortie avec mediaInfo : J'obtiens une résolution de 704x576 (sur mes 4 VOB).

Bon jusque là, pas de problème.

Je génère maintenant le .d2v avec ripp-it et je l'ouvre pour pouvoir encoder mon film.

C'est là que ça se gâte : ripp-it me detecte une résolution de 352x576 ...... o_O, pareil dans la prévisualisation.

J'ai essayé de crée le .d2v avec un autre logiciel (smartripper, qui me detecte une résolution de 720x576) mais ripp-it a pas l'air d'aimer beaucoup.
J'ai vu ailleur sur le forum que ffdshow pouvait poser des problèmes, alors je l'ai viré, mais rien y fait.

D'où vient le problème ?
Merci d'avance.

voici ma config :
Ripp-it_AM [ 5.0.3b - Avisynth 2.5.7 / K-lite ]
****************************************************

[ Video ]
DivX : OK [ 6.9.2.26 ]
Xvid : OK [ 1.2 ]
X264 (cli) : OK [ svn-440 ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ 0.9.9.5 ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
Pack PSP/iPod/3GP : - [ INTROUVABLE ]
Ripp-it Codec Pack : OK [ v 4.2.7 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files (x86)\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Splitter : OK
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 01915 bytes

AC3 Filter est marqué introuvable mais il est bien installé

Aller en haut de la page
 
+Citer le message
SG1
posté 21/10/2011 17:57 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.258
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Bienvenue sur le forum de Ri4m...

Déjà, normalement, si c'est bien un ISO créé à partir d'un DVD, tu dois obtenir du 720x576 et non pas du 704x576...

Il est possible que les protections n'aient pas été supprimées lors de la création de l'ISO.
Essai de ripper avec DVDFab directement sans passer par daemon tools

Citation
AC3 Filter est marqué introuvable mais il est bien installé

Oui, ça peut arriver qu'ils soit installé mais non reconnu... En général ça fonctionne quand même...

@+
Aller en haut de la page
 
+Citer le message
cradvador
posté 21/10/2011 19:13 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 21/10/2011
Membre no 57.092



Merci beaucoup pour ta réponse rapide SG1.

J'essaye avec DVDFab de suite ^^

Citation (SG1 @ vendredi 21 octobre 2011 à 18:57) *
Déjà, normalement, si c'est bien un ISO créé à partir d'un DVD, tu dois obtenir du 720x576 et non pas du 704x576...


smartripper detecte bien du 720x576, mais c'est vrai qu'après ripp j'ai du 704...
Aller en haut de la page
 
+Citer le message
cradvador
posté 21/10/2011 19:38 Bookmark and Share
Message #4


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 21/10/2011
Membre no 57.092



Après essai avec DVDFab, rien y fait : mes VOB sont en 704x576 et ripp-it me detecte du 352x576.

Mon ISO est elle corrompue ?
Aller en haut de la page
 
+Citer le message
SG1
posté 22/10/2011 09:31 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.258
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Mon ISO est elle corrompue ?

Corrompue ou alors un ISO modifié ou créé à partir d'un encodage et non pas d'un DVD...

Tente d'ouvrir ton ISO avec ton CD virtuel Daemon tools (Perso, j'utilise Virtual Clone Drive).
Si les protections ont été retirés lors de la création de l'ISO, tu dois pouvoir faire un simple copier/coller
Tu copies directement les VOB et IFO de ton ISO dans un dossier sans passer par un logiciel de Rip...

Ensuite regarde ce que ça donne avec Ri4m pour la création de D2V
Fais une analyse d'un des VOB pour en connaitre les caractéristiques.

@+

Ce message a été modifié par SG1 - 22/10/2011 09:32.
Aller en haut de la page
 
+Citer le message
cradvador
posté 22/10/2011 12:35 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 4
Inscrit : 21/10/2011
Membre no 57.092



Bon j'ai testé en copiant directement les VOB, ils sont en 704x576 et le d2v me sort du 352x576. Donc je pense que l'iso est pourrie.

C'est pas grave, je me débrouillerais autrement. Merci beaucoup pour tes réponses SG1.

RESOLU
Aller en haut de la page
 
+Citer le message
SG1
posté 24/10/2011 13:24 Bookmark and Share
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.258
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Ce sujet est réglé. Si vous rencontrez un problème similaire, vous pouvez ouvrir un nouveau sujet.
Aller en haut de la page
 
+Citer le message

problème de résolution après un rip [Réglé]


Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "problème de résolution après un rip [Réglé]"

Sujet Réponses
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
probléme d'encodage 4
probléme de config de Ripp-it 1
Rippage ou copie de Braquo 3 impossible... 7
Rip-it se plante. 6
Probleme création vidéo wmv 13

> Sujets récents

Sujets
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!

RSS Nous sommes le : 21/11/2019 04:10
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457