vidéo beaucoup trop rapide mais son ok
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
cyfred
posté 03/01/2010 à 15:20 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



Bonjour,

j'enregistre des films sur ma freebox, que je récupère via filezilla, puis j'utilise mpeg2 repair, puis dvbcut qui me génère un fichier mpg.
jusqu'à là tout va bien.
Ensuite je me sert de RI4M fonction supert débutant, et j'obtient un fichier AVI, mais quand je le lis le son est normal et l'image en accélérée interro1.gif

J'ai eu beau parcourir le net avec google et le forum, j'ai rien trouver !!!!!!
J'ai pas compris non plus comment régler les options du "dvix"..........

Au secours aidez-moi ouin.gif ouin.gif ouin.gif ouin.gif
Aller en haut de la page
 
+Citer le message
cyfred
posté 04/01/2010 à 16:16 Bookmark and Share
Message #2


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



personne pour m'aider ??
je me suis peut-être trompé d'endroit pour poster ?

désoler ...

alors comment obtenir de l'aide ? an_what.gif
Aller en haut de la page
 
+Citer le message
SG1
posté 04/01/2010 à 16:48 Bookmark and Share
Message #3


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.247
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Désolé, perso, j'étais passé à côté sans le voir... Sorry !

Il faut reconnaitre que le principe est un peu particulier... Et je n'ai jamais utilisé ce principe.

As-tu déjà réussi à faire un encodage qui fonctionne ?

Utilise le mode Expert, ce n'est guère plus compliqué et tu auras d'avantage d'options...

Quelles sont les propriétés de ton fichiers vidéo de base ? (Analyse avec VidéoInspector ou MediaInfo...)

@+

Ce message a été modifié par SG1 - 04/01/2010 à 16:48.
Aller en haut de la page
 
+Citer le message
cyfred
posté 13/01/2010 à 14:51 Bookmark and Share
Message #4


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



Bonjour,

désolé pour ma réponse tardive, j'étais en vacances glass.gif

alors voici le rapport demandé :
Nom du fichier : C:\Users\Internet\Videos\MPEG\W9 TNT - Dany Boon _ Waïka -FINISH.mpg
Taille du fichier : 2,26 Gb.

[Film]
Valide : Oui [MPEG]
Durée : 01:36:56
Film complet : Non

[Vidéo]
Résolution : 720x576
Codec : MPEG 2
FPS : 25,00
BitRate : 9277 Kbps
Facteur de qualité : 0,92 b/px

[Audio]
Codec : MPEG 1 Layer 2
Nombre de canaux : 2
Fréquence d'échantillonage : 48000 Hz
BitRate : 144 Kbps

J'espère que vous pourrez m'aider ! parce que pour moi c'est du "chinois" tout çà gloups.gif
D'avance merci et à bientôt
Aller en haut de la page
 
+Citer le message
SG1
posté 13/01/2010 à 15:45 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.247
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

N'ayant jamais fait d'enregistrement sur Freebox...

Citation
C:\Users\Internet\Videos\MPEG\W9 TNT - Dany Boon _ Waïka -FINISH.mpg


Tente de renommer ton fichier vidéo plus court : Film.mpg (Tu pourras toujours lui redonner son nom original plus tard...

Et utilise un chemin plus court également par exemple : C:\Film\

As-tu déjà fait un encodage fonctionnel à partir de ta Freebox ?

@+

Ce message a été modifié par SG1 - 13/01/2010 à 15:47.
Aller en haut de la page
 
+Citer le message
cyfred
posté 14/01/2010 à 09:37 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



oui, je suis déjà arriver à le faire mais c'était avec mon ancien pc sous xp.

Là j'en ai un nouveau avec vista.

voici le fichier en dvix analysé par videoinspector (celui qui à l'image trop rapide par rapport au son):
Nom du fichier : C:\Users\Internet\Videos\DVIX\danyboon.avi
Taille du fichier : 680 Mb.

[Film]
Valide : Oui [AVI]
Durée : 01:36:56
Film complet : Oui

[Vidéo]
Résolution : 720x576
Codec : DivX (4 / 5 / 6)
FPS : 25,00
BitRate : 853 Kbps
Facteur de qualité : 0,08 b/px

[Audio]
Codec : MPEG 1 or 2 Audio Layer 3 (MP3)
Nombre de canaux : 2
Fréquence d'échantillonage : 44100 Hz
BitRate : 128 Kbps

Est-ce que ça peut t'aider ?? çà dit quoi sur mon problème ??
Aller en haut de la page
 
+Citer le message
SG1
posté 14/01/2010 à 10:36 Bookmark and Share
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.247
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Là j'en ai un nouveau avec vista.

Installe tes logiciels en mode Administrateur (Je ne sais pas si c'est pareil que pour Seven, je n'ai jamais utilisé Vista).

Et exécute tes logiciels en demandant le mode Administrateur... Sinon éventuellement en Compatibilité XP...

Un petit détail, avant :

Citation
Fréquence d'échantillonage : 44100 Hz


En général, en vidéo, il faut du 48000 Hz
Il me semble que j'avais vu passer une fois un post indiquant la possibilité d'un décalage dû à ça... (C'était y'a longtemps, donc sans certitude...

Le premier que tu as donné au dessus était en 48000 Hz

@+

Ce message a été modifié par SG1 - 14/01/2010 à 10:37.
Aller en haut de la page
 
+Citer le message
cyfred
posté 15/01/2010 à 16:05 Bookmark and Share
Message #8


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



Bonjour,

j'ai refait des essais en renommant les fichiers comme tu le suggères, j'ai aussi mis le codex Dvix en mode theather (et oui je ne savais pas faire avant), mais rien à faire la vidéo est toujours aussi rapide !!!!!

Quelqu'un aurait-il une solution ?? ouin.gif ouin.gif ouin.gif ouin.gif ouin.gif
Aller en haut de la page
 
+Citer le message
rol
posté 16/01/2010 à 19:12 Bookmark and Share
Message #9


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Salut,

essaye de patcher la vidéo mpg avant l'encodage avec http://www.videohelp.com/tools/DVDPatcher cling1.gif

Il y a ça aussi : http://www.videohelp.com/tools/Restream
Aller en haut de la page
 
+Citer le message
cyfred
posté 21/01/2010 à 10:23 Bookmark and Share
Message #10


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



merci pour les infos , mais je ne suis pas assez calé en informatique pour utiliser ce type de logiciel !
je suis perdu, j'ai essayé les deux en bidouillant (???) mais rien !

Pouriez-vous me dire s'il existe des tuto pour les "billes" comme moi ? gniark.gif

Merci maya.gif
Aller en haut de la page
 
+Citer le message
rol
posté 22/01/2010 à 22:30 Bookmark and Share
Message #11


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Lorsque tu lis le fichier d'origine (le mpg juste après réparation via Mpeg2Repair), il a un décalage ? Si tu réencodes ce fichier sans utiliser Mpeg2Repair, ça fonctionne ou non ?
Aller en haut de la page
 
+Citer le message
cyfred
posté 23/01/2010 à 10:08 Bookmark and Share
Message #12


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 8
Inscrit : 03/01/2010
Membre no 54.002



lorsque je lis le fichier aprés mpeg2repair il n'y a aucun décalage et c'est toujours un fichier .ts, c'est lorsque j'utilise dvbcut que j'obtiens un fichier .mpg qui fonctionne trés bien aussi.

pour ta deuxième question je vais faire l'essai.

A plus
Aller en haut de la page
 
+Citer le message
rol
posté 29/01/2010 à 21:44 Bookmark and Share
Message #13


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Alors ça donne quoi ?
Aller en haut de la page
 
+Citer le message

vidéo beaucoup trop rapide mais son ok


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "vidéo beaucoup trop rapide mais son ok"

Sujet Réponses
Vidéo sur Ipod 5
son défaillant de pc a free box 3
Mais quel est donc ce film ? 1
vidéo accélérée 8
vidéo sur psp 1
videos pour ipod 1
trop tard? (faut voir...) 22
Vidéo Sans Son PS3 0
Sony dcr-trv245e ne lit pas mes hi8 2
Video qui saccade 1

> Sujets récents

Sujets
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!

RSS Version bas débit Nous sommes le : 16/11/2018 à 20:44
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457