Autre solution possible pour corriger le décalage son début 20
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 

3 Pages V  < 1 2 3 >  
Sujet ferméStart new topic
brasco
posté 07/01/2007 21:53
Message #21


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



mais dans ton lien "Décalage son - méthode mkv" sa parle de décalage yahoo.gif alors que mon probleme c'est le manque de son
Aller en haut de la page
 
+Citer le message
Winche
posté 07/01/2007 22:05
Message #22


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Tu parles de la méthode de Satanas au sujet d'un décalage son : elle pose problème dans ton cas .. Underground78 te dit de tester celle du mkv qui marche à chaque fois
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 12:32
Message #23


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



on s'est pas bien comprit je crois...
l'histoire du décalage du son c'est réglé, les paroles son syncronisé avec l'image. Maintenant le probleme c'est que vers la fin de mon film ya plus de son.
remarque: j'avais aussi essayer en mkv a propo du décalage , mais c'est pareille c'est a dire plus de son vers la fin du film.... mais les paroles syncronisé avec l'image good.gif
Aller en haut de la page
 
+Citer le message
Winche
posté 08/01/2007 12:35
Message #24


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Si on s'était compris .. mais c'est difficile de te suivre.

Tu as un décalage son que tu dis avoir réglé mais tu n'as plus de son à la fin .. l'a pas l'air vraiment réglé ton décalage là yahoo1.gif

mais c'est pareille c'est a dire plus de son vers la fin du film.... mais les paroles syncronisé avec l'image

??? euh.gif rien compris
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 12:54
Message #25


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



donc d'apres ce que vous me conseiller de faire c'est de le mettre en mkv... mais j'ai deja essayé en mkv et en avi mais malheuresement c'est pareille en mkv. Qu'est ce que je doit faire ?? rolleyes.gif
Aller en haut de la page
 
+Citer le message
Winche
posté 08/01/2007 12:58
Message #26


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Déjà commence par expliquer clairement le problème rencontré : avant d'avoir fait quoique ce soit (type de décalage .. ), décris ton décalage réglé mais pas réglé parce que à la fin il n'y a pas de son mais les paroles sont synchro à l'image ..

Pose clairement le problème et on pourra essayer de trouver une solution cling1.gif
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 17:03
Message #27


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



ok lol
bon je vais te dire tout simplement mon problème rencontré en ce moment ci:
j'ai mon film qui dure 1:50:48, je regarde mon film tranquilement et arrivé à 1:17:50 ya plus de son. an_what.gif voila exactement mon problème en esperant m'etre fait comprendre gloups.gif

Ce message a été modifié par brasco - 08/01/2007 17:04.
Aller en haut de la page
 
+Citer le message
Winche
posté 08/01/2007 18:08
Message #28


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



Ca on avait compris mais par contre après quoi cela t'es arrivé ça on ne sait toujours pas euh.gif
Après avoir utilisé la méthode de Satanas pour régler ton décalage ?
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 18:15
Message #29


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



voila exactement ! aga.gif
Aller en haut de la page
 
+Citer le message
pepsilite
posté 08/01/2007 18:27
Message #30


none
Icône de groupe

Groupe : Membres
Messages : 942
Inscrit : 12/05/2003
Membre no 3



et sur la vidéo originale tu as du son jusqu'au bout?
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 19:03
Message #31


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



oui
Aller en haut de la page
 
+Citer le message
Winche
posté 08/01/2007 19:07
Message #32


Producteur
Icône de groupe

Groupe : Membres
Messages : 22.186
Inscrit : 30/08/2004
Lieu : Saboteur ^^
Membre no 4.191



(brasco @ lundi 08 janvier 2007 à 18:15) *
voila exactement ! aga.gif

D'où l'incitation de Underground a régler ton problème avec la méthode mkv .. et si elle ne marche pas : dis nous où se trouve le problème cling1.gif
Aller en haut de la page
 
+Citer le message
pepsilite
posté 08/01/2007 19:08
Message #33


none
Icône de groupe

Groupe : Membres
Messages : 942
Inscrit : 12/05/2003
Membre no 3



et le son que tu as démuxé puis réencodé en MP3, il a la bonne durée?
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 19:45
Message #34


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



(pepsilite @ lundi 08 janvier 2007 à 19:08) *
et le son que tu as démuxé puis réencodé en MP3, il a la bonne durée?

ba c'est a dire que le fichier son je l'ai plus, j'ai garder que le film .avi
Aller en haut de la page
 
+Citer le message
pepsilite
posté 08/01/2007 19:47
Message #35


none
Icône de groupe

Groupe : Membres
Messages : 942
Inscrit : 12/05/2003
Membre no 3



comment te dire yahoo1.gif

recommence ......
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 19:59
Message #36


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



là j'ai que le film avec mon sous-titre (qui est réglé) et le même film avec le sous-titre (non réglé) c'est tout

sinon a partir de mon film .avi je peut le mettre en mkv puis essayer la méthode que winch parlé ?
Aller en haut de la page
 
+Citer le message
pepsilite
posté 08/01/2007 20:07
Message #37


none
Icône de groupe

Groupe : Membres
Messages : 942
Inscrit : 12/05/2003
Membre no 3



les sous titres sont un fichier intégré à l'AVI ou bien incrustés sur l'image?
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 20:48
Message #38


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



lol excuse moi je sais pas faire la difference entre les 2. si sa peut t'aidé: quand je regarde mon film avec media player ou autre ya les sous-titre donc je "pense" que c'est incruster
Aller en haut de la page
 
+Citer le message
pepsilite
posté 08/01/2007 20:52
Message #39


none
Icône de groupe

Groupe : Membres
Messages : 942
Inscrit : 12/05/2003
Membre no 3



ok, dans ce cas, tu peux essayer le méthode MKV sans pb ... la différence est qu'en fait si les sous titres sont "dans" l'image, ils ne peuvent plus disparaitre ou se décaler, quand ils sont dans un "fichier à part", ça fonctionne comme une piste son, avec les désagréments que ça peut comporter (décalage + disparition si beaucoup de chance) yahoo1.gif
Aller en haut de la page
 
+Citer le message
brasco
posté 08/01/2007 21:22
Message #40


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 02/01/2007
Membre no 23.033



donc le fichier AVI je le met en MKV ensuite je doit faire quoi ? si tu pouvait m'indiquer la marche a suivre a partir du fichier mkv
Aller en haut de la page
 
+Citer le message

Autre solution possible pour corriger le décalage son


3 Pages V  < 1 2 3 >
Sujet ferméStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Autre solution possible pour corriger le décalage son"

Sujet Réponses
decalage progressif du son 1
Décalage son 10
Pour les fan de stargate sg1 5
Décalage de son résolu! (VirtualDubMod) 3
Décalage d'une piste son 2 secondes??? 11
decalage trame sur acquisition VHS 15
Décalage du son avec boitier WD-TV 3
Décalage son BO américaine / vidéo française 1
decalage son 18
Décalage son constant d'une vidéo (ne fonctionne pas sur Ripp-it After Me) (Résolu) 12

> Sujets récents

Sujets
Protection DRM fichiers Divx de l'INA
Tous les codecs nécessaires pour ripper
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM

RSS Nous sommes le : 24/10/2021 16:43
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457