DVD en MP4 - L'encodage ne se termine pas ? - DVD MP4 - Convertir DVD en MP4
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
Shiina
posté 28/10/2010 23:52
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 28/10/2010
Membre no 55.256



Bonsoir,

Je tente d'encoder un film rippé en MP4 selon ce tutoriel.

Tout se passe bien, je n'ai aucun message d'erreur durant l'encodage, mais c'est à la fin qu'il y a un "problème" alors que l'encodage semble terminé. Je n'ai toujours aucun message d'erreur, mais je ne retrouve pas le film dans mon dossier de destination, juste les parties .aac, .pcm, .wav et un certain ".mp4_" qui a un icône de fichier inconnu (et qui est ouvrable dans VLC, mais évidemment sans son). Bref, j'en déduis que l'encodage n'est pas réellement allé jusqu'au bout ? Mais je n'arrive pas bien à voir pourquoi.

Voici le log (pour info, l'encodage est si court car je ne l'ai fait que sur 10 secondes de vidéo, mais j'ai le même problème lorsque j'encode plus de temps).

Citation
28/10 22:52:57 *** Ri4m [ 5.0.1d ]
28/10 22:52:57 *** shutdown_off ***
28/10 22:52:57 part : 1 - 0 / 301
28/10 22:52:57 film.mp4
28/10 22:52:57 Ext :: PCM
28/10 22:53:41 Extraction audio en cours :: WAV
28/10 22:53:46 Normalisation audio en cours :: WAV
28/10 22:53:56 Encoding HE_AAC
Input : C:\rip\VTS_01_1.d2v
Output : C:\rip\film.mp4
28/10 22:55:52 Encodage en cours :: H264 hp
28/10 22:55:52 Encodage en cours :: Passe 1/2
28/10 22:58:47 Encodage en cours :: Passe 2/2
28/10 23:01:30 Mux MP4
28/10 23:01:31 ---


Et le contenu du fichier finfos.txt :

Citation
vStrip - version 0.8f_css, by [maven] (maven@maven.de), CSS-code by R0TfL.

Parsing "C:\rip\VTS_01_0.IFO"...
Video:
MPEG2 720x480 NTSC 16:9 letbox
Audio:
0. Japanese (LPCM 2ch, 0xBD 0xA0) [0]
Program Chain(s):
Using PGC #0. Length: 00:13:02:15 in 4 cell(s).
Scanning for stream id's, press control-c to quit...
* Unable to open "0.vob" for input


J'ai cru lire ailleurs que le * Unable to open "0.vob" for input n'était pas une problème, donc... Et j'ai aussi fait en sorte que le fichier de destination du ripp et de la vidéo finale n'ait pas un chemin compliqué.

J'espère que ce problème n'a pas déjà été posé et que je l'ai manqué. Merci, et bonne soirée.

Ce message a été modifié par Shiina - 29/10/2010 00:01.
Aller en haut de la page
 
+Citer le message
SG1
posté 29/10/2010 13:56
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
28/10 22:52:57 *** Ri4m [ 5.0.1d ]


Je ne sais pas si ça pourra aider, mais installe la mise à jour en 5.03b...

@+
Aller en haut de la page
 
+Citer le message
Shiina
posté 29/10/2010 16:02
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 28/10/2010
Membre no 55.256



Je viens d'installer la mise à jour et j'ai réessayé, mais je finis avec le même problème.

Est-ce que les codecs peuvent y être pour quelque chose ? J'ai cru voir qu'installer le pack K-Lite pouvait poser problème, et j'ai le K-Lite Codec Pack 6.2.0 (full) en ce moment.

Ce message a été modifié par Shiina - 29/10/2010 16:02.
Aller en haut de la page
 
+Citer le message
benjongl
posté 01/11/2010 09:08
Message #4


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 01/11/2010
Membre no 55.273



bonjour,

même souci que shiina, résolu en parti en otant _ de l'extension (film.mp4_ renommer en film.mp4).

Seulement il n'y a pas de son.

J'ai encoder le son à part, et il n'y a pas de souci.

Quelqu'un connaitrait-il la combine pour que tout soit ensemble.

Merci d'avance.
Aller en haut de la page
 
+Citer le message
SG1
posté 01/11/2010 11:51
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Désolé, pour ma part, je ne fais pas de MP4... Mais j'ai pu voir passer d'autres messages sur le forum concernant ce type d'encodage...
...Faites une recherche sur le forum.
Désolé de ne pouvoir vous en dire plus !

@+
Aller en haut de la page
 
+Citer le message
rol
posté 09/03/2011 14:42
Message #6


Admin
Icône de groupe

Groupe : Admin
Messages : 32.188
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Normalement, la mise à jour 5.0.3b corrige le problème du mux MP4
Aller en haut de la page
 
+Citer le message
Spets
posté 06/02/2012 09:28
Message #7


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 06/02/2012
Membre no 57.355



Bonjour,

J'ai exactemement le même problème. En sortie, un fichier .mp4_ et pas de son si on le lit après l'avoir renommé en mp4 tout court, sans l'underscore.
J'ai l'impression que c'est la dernière partie du script "Mux mp4" qui ne s'exécute pas.

Quelqu'un aurait-il une solution ??
Aller en haut de la page
 
+Citer le message
SG1
posté 06/02/2012 14:42
Message #8


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

As-tu installé la version 5.03b de Ri4m ?

@+
Aller en haut de la page
 
+Citer le message
Spets
posté 06/02/2012 16:27
Message #9


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 06/02/2012
Membre no 57.355



Oui, je l'ai installé, mais c'est vrai que je trouve qu'il s'est exécuté un peu vite. Peut-être qu'il ne s'est pas installé ?
En attendant, merci pour le conseil. Je vais essayer de le réinstaller, en le mettant directement dans le même directory que l'appli elle-même. Je reviens dès que j'ai du nouveau.
Aller en haut de la page
 
+Citer le message
Spets
posté 07/02/2012 06:37
Message #10


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 3
Inscrit : 06/02/2012
Membre no 57.355



Bon hébin rien de nouveau. Ca ne marche toujours pas... Et j'ai bien l'impression que c'est le "Mux MP4" qui ne se fait pas, car il se termine une seconde après avoir commencé (cf log), alors que le film est assez gros.
Au secours !
Aller en haut de la page
 
+Citer le message
SG1
posté 07/02/2012 11:02
Message #11


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Je ne peux que répondre la même chose que j'ai dit plus haut : Je ne fais pas de MP4, je ne te serais donc pas d'un grand secours, désolé... J'espère que quelqu'un d'autre passera par là.
Je sais qu'il y a quelques connaisseurs qui circulent de temps en temps.

@+
Aller en haut de la page
 
+Citer le message

DVD en MP4 - L'encodage ne se termine pas ?


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "DVD en MP4 - L'encodage ne se termine pas ?"

Sujet Réponses
DVD HR 755 Samsung 1
Dvd decrypter Unrecovered read error 9
pas de titre ... 0
DvdSubEdit mieux que Subrip 1
DVD vers Ipad : Son décalé malgré tout ??? 3
MP4 en AVI 3
DVD de backup de données (UDF) devenu au format RAW ! 9
pas de son lors de l'encodage 3
dvd en dvix 3
DVD non reconnu ? 10

> Sujets récents

Sujets
Tous les codecs nécessaires pour ripper
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx

RSS Nous sommes le : 29/09/2020 05:08
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457