Effet inconnu sur vidéo
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
eoudmax
posté 05/07/2014 23:48
Message #1


Cascadeur
Icône de groupe

Groupe : Membres
Messages : 131
Inscrit : 18/08/2011
Membre no 56.970



Bonjour

Il y a un genre d'effet de lignes gênantes que je n'arrive pas à identifier sur une vidéo. Je ne sais pas comment la traiter, j'ai essayé avec avisynth : rien de bien concluant ...
Je poste un screenshot :
Image attachée


Merci de votre aide
Aller en haut de la page
 
+Citer le message
eoudmax
posté 06/07/2014 13:50
Message #2


Cascadeur
Icône de groupe

Groupe : Membres
Messages : 131
Inscrit : 18/08/2011
Membre no 56.970



Problème à peu près réglé après avoir appliqué un petit debanding
Aller en haut de la page
 
+Citer le message
SG1
posté 06/07/2014 22:21
Message #3


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Le problème c'est que je n'arrive pas à identifier les lignes dont tu parles sur ta capture... bof.gif

Tu as une autre capture ou le problème est plus visible ?

@+
Aller en haut de la page
 
+Citer le message
eoudmax
posté 09/07/2014 16:13
Message #4


Cascadeur
Icône de groupe

Groupe : Membres
Messages : 131
Inscrit : 18/08/2011
Membre no 56.970



Salut SG1

En fait c'est bon, j'ai finalement trouvé, il s'agissait de color banding. Je disais que je n'arrivais pas à le résoudre mais en réalité, c'est parce que le filtre que j'utilisais (GradFun2DB), même s'il marchait, avait le problème bien connu de ne pas procéder sur quelques pixels près des contours noirs . J'ai juste réussi à trouver un autre filtre qui n'avait pas ce problème, et le résultat était bon.

Merci pour ton aide.
Aller en haut de la page
 
+Citer le message

Effet inconnu sur vidéo


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Effet inconnu sur vidéo"

Sujet Réponses
Vidéo sur Ipod 5
Effets "complexes" de sous-titres 9
vidéo accélérée 8
vidéo sur psp 1
Effet flou XviD 0
effet sepia et titre dans l'eau 3
videos pour ipod 1
Vidéo Sans Son PS3 0
Video qui saccade 1
vidéo beaucoup trop rapide mais son ok 12

> Sujets récents

Sujets
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?

RSS Nous sommes le : 03/08/2020 16:19
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457