Plus de son après encodage
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
BLUESBIKER
posté 25/09/2010 15:59 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 25/09/2010
Membre no 55.123



Bonjour à tous,

Absolument newbee dans le domaine, j'ai voulu transformer un film mpeg en avi.

Je suis passé par la rubrique "super-débutant" et déjà j'ai la fenêtre codecs avec
le message "codecs introuvables". J'ai acheté le pack des codecs et les ai installés mais apparemment ils ne
sont pas vus.
Puis j'ai demandé l'encodage du film qui a bien fonctionné mais quand je joue
le film qui est au format avi, je n'ai aucun son??
D'autre part, le film passe de la taille
300908 ko au format mpeg en 7.777.840 Ko quand il est en avi????

Ca fait beaucoup de questions

Merci d'avance pour toute aide

Jean


Aller en haut de la page
 
+Citer le message
SG1
posté 25/09/2010 16:16 Bookmark and Share
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.266
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Ca fait beaucoup de questions

Ben, en fait, oui et non !

Par contre, je pense qu'il y a une seule réponse : Codecs !

Pour le problème du son, il doit te manquer le codec, at pour la taille de sortie de ton film, il te manque également ou alors mal paramétré.

Alors, en premier, tu es sous quel système ?
XP, Vista, Seven ?

Dans la première fenêtre de Ri4m, tu cliques, à gauche, sur le bouton Verif Config et tu fais un Copier/Coller de ce qui s'affiche !

Citation
J'ai acheté le pack des codecs

Lequel ? Celui qui est dispo sur le site Ri4m ?

@+
Aller en haut de la page
 
+Citer le message
BLUESBIKER
posté 25/09/2010 16:36 Bookmark and Share
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 25/09/2010
Membre no 55.123



Je suis effectivement sous windows seven

Le pack des codecs est celui qui vient de Ri4m

Voici ce que dit la vérif config :

Ripp-it_AM [ 5.0.1d ]
****************************************************

[ Video ]
DivX : - [ INTROUVABLE ]
Xvid : - [ INTROUVABLE ]
X264 : - [ INTROUVABLE ]
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Ogg Vorbis : - [ INTROUVABLE ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
PepsiCoda (re-encoding) OFF
Pack PSP/iPod/3GP : - [ INTROUVABLE ]
Ripp-it Codec Pack : OK [ v 4.2.7 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files (x86)\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Pack : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : - [ INTROUVABLE ]
CODEC RV9/10 : - [ INTROUVABLE ]
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------


Merci d'avance
Aller en haut de la page
 
+Citer le message
BLUESBIKER
posté 25/09/2010 17:22 Bookmark and Share
Message #4


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 25/09/2010
Membre no 55.123



J'ai réinstallé les codecs mais maintenant j'ai 2 erreurs successives voir fichiers joints

Merci pour toute aide

Jean
Image(s) jointe(s)
Image attachée Image attachée
 
Aller en haut de la page
 
+Citer le message
SG1
posté 25/09/2010 17:35 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.266
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Je suis effectivement sous windows seven

As-tu tout installé correctement en suivant le tuto de Yann ?
Sous Seven, il y a une méthode à suivre...
http://forum.ripp-it.com/Installer-RI4m-su...its-t23401.html

Citation
Ripp-it_AM [ 5.0.1d ]

Tu as une mise à jour en 5.03b...

Citation
[ Video ]
DivX : - [ INTROUVABLE ]
Xvid : - [ INTROUVABLE ]

Là, il est clair que tu n'encoderas pas grand chose en DivX...

Citation
J'ai réinstallé les codecs mais maintenant j'ai 2 erreurs successives voir fichiers joints

Affiche ta nouvelle Config dans Ri4m...
Pour les 2 erreurs, voir la FAQ : http://forum.ripp-it.com/La--FAQ--Ripp-It-t5027.html

@+

Ce message a été modifié par SG1 - 25/09/2010 17:37.
Aller en haut de la page
 
+Citer le message
BLUESBIKER
posté 26/09/2010 12:38 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 25/09/2010
Membre no 55.123



Merci pour toutes vos précisions,

J'ai donc réinstallé d'après le tuto de Yann mais aucune amélioration, tout est
pareil.

Peut-être que je fais quelque chose de faux ? je lance Ri4m en tant qu'administrateur,
je choisis "ré-encoder son et vidéo", je choisis mon film film.mpg, je laisse le bouton
"DIVX" coché, et à gauche je clique sur "créer un Divx compatible platine salon", je
clique sur "lancer le réencodage" et boum je récupère mes 2 erreurs (code -2 et code -100).

Ma vérif config :

[ Video ]
DivX : OK [ 6.8.5.12 ]
Xvid : OK [ 1.2 ]
X264 : OK [ svn-440 ]
VP6 : - [ INTROUVABLE ]
VP7 : OK [ 7.0.10.0 ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
ffdshow : - [ INTROUVABLE ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
LAME - MP3 Codec : OK [ 0.0.9.0 ]
AC3 Filter : - [ INTROUVABLE ]
Ogg Vorbis : OK [ 0.9.9.5 ]
----------------------------------------------------
[ Miscs ]
PepsiCoda (Encoding) ON
PepsiCoda (re-encoding) OFF
Pack PSP/iPod/3GP : - [ INTROUVABLE ]
Ripp-it Codec Pack : OK [ v 4.2.7 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
Web Browser : C:\program files\Internet Explorer\iexplore.exe
----------------------------------------------------
[ AVISYNTH ]
AVIsynth.dll OK [ 2.5.6.0 ]
C:\Program Files (x86)\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
Matroska Pack : - [ INTROUVABLE ]
MKVtoolnix : - [ INTROUVABLE ]
MUX MKV : : - [ INTROUVABLE ]
DEMUX MKV GUI : : - [ INTROUVABLE ]
MKVINFOS : : - [ INTROUVABLE ]
DEMUX MKV : : - [ INTROUVABLE ]
----------------------------------------------------
[ Real Video (RV9/RV10 - .rmvb) ]
Real Alternative : OK [ 2.0.0 ]
CODEC RV9/10 : OK (Alternative)
ENCODE RV40 : : - [ INTROUVABLE ]
----------------------------------------------------
[ MPEG 1/2 - (VCD/SVCD/DVD - .mpg .mp2) ]
ENCODE MPEG : : - [ INTROUVABLE ]
----------------------------------------------------
[ NERO Burning Rom ]
NERO BURNING ROM: : - [ INTROUVABLE ]
NERO COMMAND : : - [ INTROUVABLE ]
----------------------------------------------------



Faut-il faire autre chose ????

Merci

Jean
Aller en haut de la page
 
+Citer le message
SG1
posté 26/09/2010 15:09 Bookmark and Share
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.266
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Tu as installé la mise à jour en 5.03b ?

@+
Aller en haut de la page
 
+Citer le message
YannBresil
posté 26/09/2010 18:02 Bookmark and Share
Message #8


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



mais as tu suivi le conseil de la FAQ? Mets une analyse de cette video.
Aller en haut de la page
 
+Citer le message

Plus de son après encodage


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Plus de son après encodage"

Sujet Réponses
Encodage dvd-Piste audio AC3(ou autre format)-> AAC-LC. 12
encodage 16
Encodage vob et nettoyage d un DVD JAP Maison Ikkoku 72
Encodage de deux rip en un seul fichier AVI 3
Encodage DivX avec piste audio DTS 5
son défaillant de pc a free box 3
encodage 3
encodage dvd vers divx 2
encodage qui ne se termine pas 4
Après linstallation de RI4M pas de codecs DIVX !? 14

> Sujets récents

Sujets
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe

RSS Nous sommes le : 23/01/2020 10:03
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457