Probleme avec le decalage du son [Réglé] - mes réglages ne s'appliquent pas
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
rantanplan
posté 04/07/2006 13:51
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 04/07/2006
Membre no 19.608



Bonjour

Voila j'ai une vidéo avec un décalage du son. J'ai trouver les reglages a faire et j'ai verifier au nivo de la prévisualisation tout est ok

mais quand je clic sur créer une autre vidéo pour appliqué le video quand je regarde le resultat le son est tjs décalé

qui peux m'expliquer pourquoi
Aller en haut de la page
 
+Citer le message
Reuf Toc
posté 04/07/2006 15:30
Message #2


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/06/2006
Membre no 19.370



Le problème a déjà été évoqué mais il n'y a toujours pas d'explication à ce que j'ai compris.

Marche à suivre s'il s'agit d'un décallage audio constant :

Il va falloir que tu passes directement par VirtualDubMod pour appliquer le décallage audio.

Ce programme se trouve dans le répertoire de Ripp-it.

Une fois lancé, tu ouvres ton fichier video.

1) Va dans Flux / liste des flux

2)
Dans la fenetre qui vient de s'ouvrir, il n'y a normalement qu'un flux. Fais un clic droit dessus et choisis "entrelacement"

3) Rentre ta valeur de décallage audio dans la case "correction du décalage audio"

4) Va dans Vidéo et choisis "copie de flux directe"

5) Il ne te reste plus qu'à aller dans Fichier / enregistrer sous, de choisir un nom pour ton fichier et de cliquer sur enregistrer et c'est fini.

J'espere t'avoir aidé cling.gif
Aller en haut de la page
 
+Citer le message
rantanplan
posté 04/07/2006 15:59
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 04/07/2006
Membre no 19.608



probleme résolu merci a toi
Aller en haut de la page
 
+Citer le message
Reuf Toc
posté 04/07/2006 16:32
Message #4


Figurant
Icône de groupe

Groupe : Membres
Messages : 69
Inscrit : 19/06/2006
Membre no 19.370



Y'a pas de quoi cling.gif
Aller en haut de la page
 
+Citer le message
underground78
posté 04/07/2006 18:33
Message #5


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



Héhé cool ! aga.gif

Et en effet pas d'explication rationnelle à ce problème ... gloups3.gif
Aller en haut de la page
 
+Citer le message
jazvan
posté 25/11/2008 11:00
Message #6


Spectateur
Icône de groupe

Groupe : Membres actifs
Messages : 38
Inscrit : 18/10/2005
Membre no 11.921



Bonjour reuf toc!
j'ai suivit attentivement tes explications mais comme je n'ai pas trouvé virtua dub ds Ripp-it je l'ai téléchargé.
Ma 1ère question: existe t-il en français?
2ème: s'installe t-il?
3ème: Peut on régler un décalage son sur un fichier mpeg ou vidéo ts avec ripp-it ou virtual dub.
car j'ai un décalage son après réencodage d'un avi (sans décalage son) issu d'une capture camescope. Je l'ai réencodé pour en faire un dvd mais j'ai un décalage son sur le fichier mpeg et sur le vidéo ts.
quand je veux charger l'un de ces deux fichiers soit dans ripp-it soit ds virtual dub (en anglais), seul le vidéo ts est reconnu par ripp-it. les deux sont reconnus par virtual dub mais aucun des deux logiciel ne veut le charger.
peux-tu m'aider à règler ce problème? dois-je le lancer dans un autre sujet?
merci de ta réponse
Aller en haut de la page
 
+Citer le message
SG1
posté 25/11/2008 12:10
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.280
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

jazvan, ce post date un peu... Tu aurais dû en créer un nouveau.

Question 1
VirtualDubMod se trouve dans le dossier Program Files/Ripp-it_AM/Vdubmod (Version française).

Virtualdub ou VirtualdubMPEG2 sont dispo en français sur le site du traducteur (officiel) : http://trad-fr.com

Question 2
L'installation est très simple et en français...

Question 3
Avec Virtualdubmod ou Virtualdubmpeg2... Fichier mpeg ou vidéo ts à tester !
Pour AVI/DivX pas de problème !

Peux-tu donner plus d'info sur ce que tu souhaites faire ?

@+
Aller en haut de la page
 
+Citer le message

Probleme avec le decalage du son [Réglé]


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Probleme avec le decalage du son [Réglé]"

Sujet Réponses
Probleme pour encoder un DVD sur Ihone 3GS !! 9
problème d'encodage SubRip 5
Problème de police dans les sous-titres 38
Problème de Qualité 10
Problème avec Ripp-It 6
decalage progressif du son 1
probléme d'encodage 4
probléme de config de Ripp-it 1
Probleme création vidéo wmv 13
probleme de son absent qui ne veut pas se ripper 4

> Sujets récents

Sujets
Protection DRM fichiers Divx de l'INA
Tous les codecs nécessaires pour ripper
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM

RSS Nous sommes le : 05/12/2021 15:55
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457