pas de son lors de l'encodage
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
Nateo
posté 02/08/2012 18:15
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 02/08/2012
Membre no 57.577



bonjour,
j'utilise ri4m depuis peu.
je veux mettre le contenu de mes dvd sur mon PC.

tout ce passe bien jusqu'à l'encodage.
dans l'onglet audio, je peux écouter la piste audio. puis dans l'onglet vidéo, lorsque je clique sur prévisualisation je n'ai plus la piste audio.
j'ai essayé de lancer l'encodage mais un message d'erreur s'affiche à la fin

j'ai windows 7 et j'ai suivi l'installation conseillée sur le forum.

j'ai cherché une solution en vain!!
merci de m'aider
Aller en haut de la page
 
+Citer le message
SG1
posté 03/08/2012 10:04
Message #2


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Bienvenue sur le forum de Ri4m...

Citation
lorsque je clique sur prévisualisation je n'ai plus la piste audio.

Ça c'est normal, tu peux écouter l'audio dans l'onglet Audio, mais tu n'auras l'Audio ET la vidéo qu'après l'encodage ou alors en faisant une modification du script d'encodage...
Si tu veux plus d'info sur la manip, dis-le moi...

@+
Aller en haut de la page
 
+Citer le message
Nateo
posté 03/08/2012 16:12
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 2
Inscrit : 02/08/2012
Membre no 57.577



en fait, j'avais fais quelques erreurs! mais maintenant ça à l'air de marcher.

merci du coup de main!
Aller en haut de la page
 
+Citer le message
SG1
posté 04/08/2012 09:43
Message #4


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Avec plaisir...

@+
Aller en haut de la page
 
+Citer le message

pas de son lors de l'encodage


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "pas de son lors de l'encodage"

Sujet Réponses
pas de titre ... 0
son défaillant de pc a free box 3
Pas de fichier son après Rippage 3
Pas de son 9
Pas de son 7
pas la bonne langue :( 7
Pas d'encodage vob divx possible sans son 1
Passer de son audio AC3 à MP3 6
Pas de pistes en audio ACC5.1 5
Sony dcr-trv245e ne lit pas mes hi8 2

> Sujets récents

Sujets
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?

RSS Nous sommes le : 04/07/2020 01:56
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457