son non reconnu
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
kknd04
posté 26/10/2008 21:55
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 08/08/2007
Membre no 28.989



Bonjour a tous,

j'utilise ce merveilleux log qu'est rip it, mais depuis quelque jour je suis tombé sur un probleme que je ne comprend pas.
En effet, j'ai un divx qui ne marche pas bien sur mon lecteur, comme beaucoup d'autre, alors je voulais le reencoder, comme d'hab, mais la : ho surprise rip it ne reconnait pas le son dans la page de reencodage.

Je prend donc l'option : AVI check et la il le trouve et en plus c'est un simple MP3

Le voici :

File: G:\Incoming\Reencoder\Mariage.avi
Total Streams: 2
Running Time: 1:15:35
Index Chunk: Yes
Interleaved: Yes
Max Bytes Per Sec: 0
AUDIO: 0 - MP3 (0x55)
Average Bitrate Per Sec: 122 kb/s
Samples Rate: 48000 Hz
Channels: 2
Bits Per Sample: 0
Variable Bitrate: Yes (32, 112, 160)
VIDEO: XVID
B-VOP: Yes
S(GMC)-VOP: No
QuarterPixel: No
Frame Size: 570 x 426
Frames Rate: 25.000
Color Depth: 24
Total Frames: 113395

Elapsed Time 00:00

Je me suis dis, peut etre une reparation de la video pourrait resoudre ce probleme, mais non.

En fait le probleme de depart est que le son est en decalé et que le film passe pas trop bien sur mon DD multimedia, mais qu'avec le reencodage que je fais d'habitude le son n'est pas la et un message d'erreur apparait : "Avisynth open failure:
Avisynth error : YV12 images for output must have a width divisible by 4 (use crop)!"

Voila, je comprend pas trop, pouvez vous m'aider?
Aller en haut de la page
 
+Citer le message
YannBresil
posté 27/10/2008 02:03
Message #2


Ri(n)oModo
Icône de groupe

Groupe : Super Modérateurs
Messages : 7.488
Inscrit : 18/10/2003
Lieu : Manaus, au centre de l'Amazonie
Membre no 443



bienvenue,
Dans la prévisualisation, il faut forcer le "snap à 16"
Aller en haut de la page
 
+Citer le message
kknd04
posté 27/10/2008 12:18
Message #3


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 08/08/2007
Membre no 28.989



(YannBresil @ lundi 27 octobre 2008 à 03:03) *
bienvenue,
Dans la prévisualisation, il faut forcer le "snap à 16"


Heu oui ok, mais c quoi le snap? et pourquoi une previsualisation pour un reencodage?
Aller en haut de la page
 
+Citer le message
SG1
posté 27/10/2008 15:00
Message #4


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.271
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Ri4m utilise les scripts AviSynth...

Pour cela les dimensions de la vidéo doivent être un multiple de 4

Apparemment, la taille de ta video est de 570 x 426

Cette taille devrait être 568 x 424 par exemple...
Encore que ce format ne corresponde à rien de ce que j'utilise d'habitude...

Pour réencoder avec Ri4m, c'est obligatoire...

Maintenant, avant de réencoder, pourquoi le DivX en question ne fonctionne pas sur le lecteur ?
Le lecteur ne reconnait pas le format ?

@+
Aller en haut de la page
 
+Citer le message
kknd04
posté 27/10/2008 16:09
Message #5


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 08/08/2007
Membre no 28.989



En fait je sais pas pourquoi il passe mal, mais a chaque foie je reencode avec les memes options et ca marche.

Du coup je me pose pas plus de questions...

Mais du coup, comment je fait pour "couper" l'image a la bonne taille?
On peu le faire avec rip it ou je dois passer par un autre log?

Ce message a été modifié par kknd04 - 28/10/2008 09:32.
Aller en haut de la page
 
+Citer le message

son non reconnu


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "son non reconnu"

Sujet Réponses
son défaillant de pc a free box 3
Sony dcr-trv245e ne lit pas mes hi8 2
Son DTS pour fichier MKV 4
son inaudible 1
son décalé-tronqué 4
Sondage : QUEL EST LE MEILLEUR CODEC ? 170
Non reconnu 2
Son pas synchro suite a une erreur sur mkvmerge gui 3
son mais pas image 31
Son divx faible après gravure 10

> Sujets récents

Sujets
Firmwares RFPlayer 1000 Domotique
EXTRAIRE PISTE AUDIO D'UN FICHIER VIDEO .MKV
Convertir WAV en MP3
Film à retrouver
Tuto Convertir un DVD en MP4 - DVD en MP4
Mkvmerge : Comment différencier les pistes audio anglaise / françaises ?
Ripper DVD en 50 FPS (simplement)
L'actu des logiciels pour la vidéo
test2
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
test
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?

RSS Nous sommes le : 12/07/2020 09:45
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD
Forum Vidéo DivX - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Contact

Foot
Forum Ri4m™ © 2019 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457