Test 1000 kbps / x264 - Xvid - VP6 - RV10
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> 


 
Reply to this topicStart new topic
Céléane
posté 18/11/2005 à 02:57 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 19
Inscrit : 16/11/2005
Lieu : Montréal
Membre no 12.952



Aucun filtre appliqué (juste desentrelacé)
Bicubic/bilenear resize
Réglages des codecs par defaut sous ripp-it sauf le Xvid (AS @ L5 no Packed bitstream)


ORIGINAL

H264

VP6

XVID

RV10


ORIGINAL

H264

VP6

XVID

RV10

-----------------------------------------------------------------------------

ORIGINAL

H264

VP6

XVID

RV10


ORIGINAL

H264

VP6

XVID

RV10

-----------------------------------------------------------------------------

ORIGINAL

H264

VP6

XVID

RV10


ORIGINAL

H264

VP6

XVID

RV10

-----------------------------------------------------------------------------


Conclusion de ce test - un film de 120 à 150 min (la zone du 900 a 1200 kbps) H264 / XVID et VP6 donnent sensiblement les même résultats. Petite mention au H264 qui permet de conserver la meilleure définition de détails. Seul le RV10 ne suit pas le rythme sur les scènes rapides avec un resize outrancier.
Aller en haut de la page
 
+Citer le message
paco67
posté 18/11/2005 à 10:23 Bookmark and Share
Message #2


Monteur
Icône de groupe

Groupe : Membres
Messages : 2.036
Inscrit : 21/06/2003
Lieu : A l'ouest .............du rhin.
Membre no 123



Tu trouves ? (Petite mention au H264 qui permet de conserver la meilleure définition de détails.)

Sur l'image dans le désert en h264 le personnage sur la première bestiole (pas en zoom) a disparu. yahoo.gif
Aller en haut de la page
 
+Citer le message
rol
posté 18/11/2005 à 14:49 Bookmark and Share
Message #3


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Epinglé yahoo1.gif
Aller en haut de la page
 
+Citer le message
underground78
posté 18/11/2005 à 20:44 Bookmark and Share
Message #4


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



Petite question un peu sans rapport : j'ai du mal à avoir toute les images affichées, pas vous ?
Aller en haut de la page
 
+Citer le message
rol
posté 18/11/2005 à 20:46 Bookmark and Share
Message #5


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Je les ai toutes cling1.gif

Quelle connexion as tu ?
Aller en haut de la page
 
+Citer le message
underground78
posté 18/11/2005 à 21:01 Bookmark and Share
Message #6


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



J'ai Free Adsl (6 Mbits/s | 1 Mbits/s ben ouai j'ai pas de FBV4 donc pas d'Adsl2+) et j'utilise Firefox ...

Edit : Maintenant je l'ai ai toutes mais c'est parce qu'elles sont dans le cache ...

Ce message a été modifié par underground78 - 18/11/2005 à 21:02.
Aller en haut de la page
 
+Citer le message
rol
posté 18/11/2005 à 21:03 Bookmark and Share
Message #7


Admin
Icône de groupe

Groupe : Admin
Messages : 32.087
Inscrit : 12/05/2003
Lieu : DivX ou XviD
Membre no 2



Elles sont hébergées chez free pourtant...
Aller en haut de la page
 
+Citer le message
underground78
posté 18/11/2005 à 21:06 Bookmark and Share
Message #8


Producteur
Icône de groupe

Groupe : Membres
Messages : 14.676
Inscrit : 11/02/2005
Membre no 7.180



Oui mais sur un compte perso qui souffre un peu (c'est fou ce que ça peut supporter ces bêtes là) ...
Enfin pas sur que ça vient de là plutot de Firefox.
Aller en haut de la page
 
+Citer le message

Test 1000 kbps / x264 - Xvid - VP6 - RV10


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "Test 1000 kbps / x264 - Xvid - VP6 - RV10"

Sujet Réponses
Test Blur Subtitle n°2 97
Xvid non disponible 9
XviD Oversize Aleatoire 0
Xvid et Packed bitstream 25
x264... Problème !!! 7
Test / comparatif de disques dur SSD 0
x264 et aac ripp 3
XviD 0
x264 0
x264 6

> Sujets récents

Sujets
Why Ripp-it(ing) After Me and why Ripp-it(ing) For Me ? So then what's the third Ripp-it(ing) part ?
Reencodage vidéo
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......

RSS Version bas débit Nous sommes le : 22/07/2019 à 04:25
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457