ripp-it ne compresse plus!!!
Forum DivX de Ri4m - Encoder et réencoder les videos - DivX - XviD - RV10 - RV9 - VP6 - VP7

Bienvenue invité ( Connexion | Inscription )

> Charte du forum

Réglement intérieur du forum : La loi interdit la récupération "sauvage" des films sur internet, n'est tolérée que la "copie de sauvegarde personnelle". TOUTE mention à une activité "hors la loi" sera sanctionnée directement par une fermeture du sujet voire un avertissement ...

Ripp-it Te@m

 
Reply to this topicStart new topic
Natha66
posté 02/05/2010 à 19:11 Bookmark and Share
Message #1


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 02/05/2010
Membre no 54.541



Bonjour,

Après avoir sauvegarder de nombreux dvd en xvid depuis des années aujourd'hui je ne peux plus rien faire.

L'ancienne version fonctionnait très bien et peut-être depuis que je l'ai mise à jour c'est la cata.

Quelques exemples :

1-Essai de rip et encodage d'un chapitre de 1,5 minutes d'un dvd et je me retrouve avec un fichier de 1,7 go!
Impossible de choisir la taille.

2-Réencodage (xvid/mp3 compatible platine de salon) d'une video wmv/wma de 50 minutes et d' environ 200mo et j'obtiens un fichier de 54GO!

J'ai fais d'autres essais et toujours pareils , on dirait qu'il n'y a aucune compression (dans propriétés du fichier dans wmp ily a video aucune compression).

N'y connaissant rien aux réglages de codecs je choisis toujours "xvid compatible platine de salon", je ne peux pas choisir la taille (il marque "0") ou bien il n'en tient pas compte (même si j'ai bien choisis ce choix et non le débit final).

J'ai bien installé le codec pack avec seulement xvid comme codec video car c'est le seul que j'utilise (et avant cela fonctionnait très bien).

J'ai tout désinstallé et tout réinstallé mais rien à faire. C'est dommage car j'ai toujours eu de très bons résultats depuis plusieurs années en rip, encodage et réencodage, sans vraiment m'y connaitre en configuration des codecs (je n'ai jamais rien touché).

Je ne trouve pas de réponses sur le forum à part que l'utilisation est très simple (c'était vrai!).
J'utilisais ausiis beaucoup ce logiciel pour réencoder des videos wmv par exemple afin qu'elles soient compatible avec mon vieux lecteur multimedia. Parfois je réencodais seulemelnt l'audio pour avoir du mp3 (compatible avec mon lecteur multimédia) et non du ac3.

Aller en haut de la page
 
+Citer le message
Natha66
posté 02/05/2010 à 20:32 Bookmark and Share
Message #2


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 02/05/2010
Membre no 54.541



Rebonjour,

J'ai oublié de joindre ma config.
La voila , xvid est bien OK.

Merci de m'aider
Fichier(s) joint(s)
Fichier joint  config.txt ( 1.96 Ko ) Nombre de téléchargements : 300
 
Aller en haut de la page
 
+Citer le message
SG1
posté 02/05/2010 à 20:57 Bookmark and Share
Message #3


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
Ripp-it_AM [ 5.0.1d ]


Installe la mise à jour en 5.03b...

Pour le XviD, quelque chose a dû modifier les réglages du codec...

Il faudra certainement aller les régler à la main...

Regarde dans les tutos si tu ne trouves pas d'info sur le paramétrage XviD...

@+

PS : Tu as déjà réencodé du Wma avec Ri4m ?

Ce message a été modifié par SG1 - 02/05/2010 à 21:03.
Aller en haut de la page
 
+Citer le message
Natha66
posté 04/05/2010 à 19:17 Bookmark and Share
Message #4


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 02/05/2010
Membre no 54.541



Bonjour,

J'ai désinstallé Xvid, je l'ai réinstallé et il semble bien être pris en compte.
J'ai aussi installé la dernière version du logiciel.
Par contre c'est très décevant, toujours avec un fichier wmv/wma (au départ flv que j'ai encodé en wmv avec realconverter pour utiliser ripp-it, c'est pas simple : j'ai besoin de xvid pour mon lecteur, realconverter ne réencode pas en xvid et ripp-it n'accepte pas flv!!) à réencoder en xvid/mp3 (compatible avec un lecteur multimedia rapsody de 2006 sur lequel j'ai des dizaines de film xvid que j'avais encodé sans aucun problème et aucun réglage) :

- le son mp3 OK, il fait toute la longueur du fichier et semble être de bonne qualité.
- l'image semble être de bonne qualité mais est en accélérée et fait la moitié du fichier.
Au final donc le résultat est à mettre à la corbeille.
Voilà les info de ce fichier :

General
CompleteName : C:\Ri4m_TMP\OUT_fitness.avi
Format : AVI
Format/Info : Audio Video Interleave
FileSize/String : 178 MiB
Duration/String : 56mn 1s
OverallBitRate/String : 443 Kbps
Encoded_Application : VirtualDubMod 1.5.10.2 Fr | www.trad-fr.com || (build 2540/release)
Encoded_Library/String : VirtualDubMod build 2540/release

Video
ID/String : 0
Format : MPEG-4 Visual
Format_Profile : Advanced Simple@L5
Format_Settings_BVOP/String : Yes
Format_Settings_QPel/String : No
Format_Settings_GMC/String : warppoint0
Format_Settings_Matrix/String : Default (H.263)
MuxingMode : MuxingMode_PackedBitstream
CodecID : XVID
CodecID/Hint : XviD
Duration/String : 56mn 1s
BitRate/String : 306 Kbps
Width/String : 640 pixel3
Height/String : 360 pixel3
DisplayAspectRatio/String : 16:9
FrameRate/String : 25.000 fps3
Resolution/String : 8 bit3
Colorimetry : 4:2:0
ScanType/String : Progressive
Bits-(Pixel*Frame) : 0.053
StreamSize/String : 122 MiB (69%)
Encoded_Library/String : XviD 1.2.1 (UTC 2008-12-04)

Audio
ID/String : 1
Format : MPEG Audio
Format_Version : Version 1
Format_Profile : Layer 3
Format_Settings_Mode : Joint stereo / MS Stereo
CodecID : 55
CodecID/Hint : MP3
Duration/String : 56mn 1s
BitRate_Mode/String : CBR
BitRate/String : 128 Kbps
Channel(s)/String : 2 channel2
SamplingRate/String : 44.1 KHz
StreamSize/String : 51.3 MiB (29%)
Alignment/String : Alignment_Split
Interleave_Duration/String : 40 ms (1.00 video frames1)
Interleave_Preload/String : 500 ms


Deplus il me semble qu'avant, même en réencodage ,je pouvais influer sur le bitrade ou la taille finale. Là je ne peux pas modifier le débit dans la case et la case taille donne "0" que je ne peux pas modifier non plus. Si je clique sur "Xvid compatible platine de salon" le bitrate passe à 8000, la qualité à 7, il me semble que c'est beaucoup trop mais je ne peux pas le changer. Pour garder un bitrate de 700-800 (plus normal non ? mais bon le résultat n'est pas bon) il faut que je charge la video et que je ne touche à rien sinon je ne peux plus modifier.
Cela faisait longtemps que je n'avais pas utilisé ce logiciel mais il me semble que les résulatats étaient parfaits et simples à obtenir.


J'ai essayé avec un fichier même format mais plus petit : ok mais gros décalage son

Tous ces tests ont été faits plusieurs fois et le résultat est toujours le même.
Avez-vous une solution ?
(Je ne vous cache pas que j'ai essayé Quickmedia converter, le résultat est OK sur le pc mais mon lecteur multimedia ne l'accepte pas, il se bloque donc inexploitable aussi).

MERCI de votre aide.



PS : info du fichier wmv à réencoder :

General
CompleteName : C:\Ri4m_TMP\Fitness.wmv
Format : Windows Media
FileSize/String : 295 MiB
Duration/String : 56mn 1s
OverallBitRate_Mode/String : CBR
OverallBitRate/String : 737 Kbps
OverallBitRate_Maximum/String : 778 Kbps
Movie : #video
Encoded_Date : UTC 2010-05-01 09:21:30.346

Video
ID/String : 2
Format : VC-1
Format_Profile : SP
CodecID : WMV3
CodecID/Info : Windows Media Video 9
CodecID/Hint : WMV3
CodecID_Description : Windows Media Video 9
Duration/String : 56mn 1s
BitRate_Mode/String : CBR
BitRate/String : 640 Kbps
Width/String : 640 pixel3
Height/String : 360 pixel3
DisplayAspectRatio/String : 16:9
FrameRate/String : 30.000 fps3
Resolution/String : 8 bit3
ScanType/String : Progressive
Bits-(Pixel*Frame) : 0.093
StreamSize/String : 256 MiB (87%)

Audio
ID/String : 1
Format : WMA
Format_Version : Version 2
CodecID : 161
CodecID/Info : Windows Media Audio
CodecID_Description : Windows Media Audio 9.2 - 128 kbps, 44 kHz, stereo 1-pass CBR
Duration/String : 56mn 1s
BitRate_Mode/String : CBR
BitRate/String : 128 Kbps
Channel(s)/String : 2 channel2
SamplingRate/String : 44.1 KHz
Resolution/String : 16 bit3
StreamSize/String : 51.3 MiB (17%)



Ne seriat-ce pas le frameRate/string, je vois que c'est différent (l'un 25 et l'autre 30) ?
Aller en haut de la page
 
+Citer le message
SG1
posté 04/05/2010 à 20:33 Bookmark and Share
Message #5


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
au départ flv que j'ai encodé en wmv avec realconverter pour utiliser ripp-it, c'est pas simple


Ton principe me parait bien compliqué...

As-tu essayé de convertir directement ?

...Avec un truc du genre Free FLV Converter
http://www.01net.com/telecharger/windows/M...ches/41212.html

J'ai pas testé, mais... gratuit, en français...

@+
Aller en haut de la page
 
+Citer le message
Natha66
posté 05/05/2010 à 11:02 Bookmark and Share
Message #6


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 02/05/2010
Membre no 54.541



Bonjour,

Bien sûr je pourrais changer de logiciel mais cela ne résoud pas le pb avec ri4m.
J'ai fait ce genre de conversion il y a quelques années (wmv/wma en xvid/mp3) et sur des videos de 2-3 heures sans pb. Les versions et codecs précédents étaient-ils plus performants ?

J'aimerais quend même savoir qu'est-ce qui accélère fortement une video (j'ai changé le frame mais c'est pareil) et pas le son.

Merci
Aller en haut de la page
 
+Citer le message
SG1
posté 05/05/2010 à 18:56 Bookmark and Share
Message #7


Producteur
Icône de groupe

Groupe : Rédacteurs
Messages : 6.240
Inscrit : 08/10/2004
Lieu : Un coin perdu du Gers (32)
Membre no 4.657



Bonjour,

Citation
J'ai fait ce genre de conversion il y a quelques années

Avec Ri4m ?

Le FLV et le WMA sont des format propriétaires pas du tout évident.

Et n'ayant jamais fait ce genre de manip, je me retrouve un peu coincé... Désolé !

@+
Aller en haut de la page
 
+Citer le message
Natha66
posté 05/05/2010 à 20:30 Bookmark and Share
Message #8


Ouvreur
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 02/05/2010
Membre no 54.541



Bonjour,

Oui avec Ri4m.
Je suis passée de Super 8 (4heures) à video brute acquise avec Windows Movie Maker et encodée en WMW/WMA (le seul format possible avec ce logiciel).
Ensuite j'ai voulu sauvegarder ses souvenirs de famille dans un format plus universel et lisible à l'époque par les lecteurs multimedia et ne prenant pas trop de place le Xvid. Et là j'ai utilisé Ri4m sans aucun réglages.
Aller en haut de la page
 
+Citer le message

ripp-it ne compresse plus!!!


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Modes d'affichage: Standard ·


Regrouper

> Discussions similaires à la discussion "ripp-it ne compresse plus!!!"

Sujet Réponses
Ripp-it fonctionne plus 11
Ripp-it AM a cessé de fonctionner 1
compresser ou pas? 9
plus de son...... 3
Plus de son après encodage 7
Plus de son après conversion 3
Ripp-it sous Windows 7 64bit 36
ripp-it doit fermer 3
Plus de son a la fin du film 8
compresser MKV pour mettre sur DD multimedia 1

> Sujets récents

Sujets
Windows10 et RIAM
améliorer le son d'un divx
Compression d'un MKV sans perte de qualité ?
Titres sur le DVD vs épisodes du menu
Intégrer des chaps dans un mkv ?
Film à retrouver
message d'erreur
Telechargement RI4M id et mot de passe
Arrêt
Avantage d'utilisation de Viabox
Le président Chirac agit pour l'Histoire !!!!
Message erreur lors de l'installation d'un logiciel...
RIAM a cessé de fonctionner......
Probleme pour encoder un DVD sur Ihone 3GS !!
recherche peintre batiment sur Marseille

RSS Version bas débit Nous sommes le : 19/07/2018 à 21:24
Ripp-It - Le site - Glossaire Audio Vidéo - Versions Rippit - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripper DVD - Annuaire liens en dur
Forum Vidéo DivX - Ripp-It - Le site - Le glossaire - Les versions - Présentation - Tutoriaux divx - Télécharger Ripp-It - Ripp-It - Plan du site
Forum PSP - Forum iPod - Forum Mobile - Forum cinéma - Ripit4ME - Topvideo - Contact

Foot
Utilisation de la bande passante
Forum Ri4m™ © 2013 Ri4m™ - Enregistré à la CNIL sous le numéro 1081457